My R4DS has no spring

Discussion in 'R4 DS' started by roothorick, Feb 2, 2008.

  1. roothorick
    OP

    roothorick Member

    Newcomer
    27
    0
    Jan 30, 2008
    United States
    I got my R4DS, stuck my microSD card in, and immediately noticed there's no "click action" like spring-loaded slots are supposed to have -- it just slid in and stopped, a la friction-based slots that have no spring. The card works just fine.

    I'm going to guess that R4 had too many problems with spring-loaded slots and opted to switch over to friction-based slots in a later hardware revision as a solution. I say that I don't mind.
     
  2. laminaatplaat

    laminaatplaat GBAtemp Advanced Fan

    Member
    605
    2
    May 25, 2007
    United States
    it is normal with the 'new' models
     
  3. Grimalkin

    Grimalkin Waaaaaaaah!

    Member
    1,173
    2
    Jun 9, 2006
    Canada
    It's been like that for many months now.
     
  4. ExDee

    ExDee GBAtemp Regular

    Member
    195
    0
    Jan 9, 2008
    United States
    Jupiter
    Lol Isn't that good? W/o the spring, there will be less problems with your r4
     
  5. DarkAura

    DarkAura Offline

    Member
    2,388
    17
    Aug 20, 2007
    Canada
    Over there.
    Some people like it. For convenience reasons.
     
  6. budrow66

    budrow66 GBAtemp Regular

    Member
    194
    0
    Jun 1, 2007
    United States
    T.N.
    I can't stand spring loaded sd card slots. My freind on the other hand likes them so he can take his msd out without removeing his card. but my new R4s all no spring made me happy
     
  7. Searinox

    Searinox <3

    Member
    1,731
    154
    Dec 16, 2007
    Romania
    Lost many a fingernail until I decided to make tiny string loops and glue them on as straps to the microSD cards. XD They look funny and probably won't fit in many other devices but does the trick for me. [​IMG]
     
  8. PuyoDead

    PuyoDead Hey! Hey! Oh!

    Member
    698
    1
    May 5, 2003
    United States
    Cincinnati, OH
    I'm lucky, I guess. I've had two R4s (one for my girlfriend) for about 6 months I guess, and never had a single problem with the springs.