My DVD Error Issue....

Discussion in 'Wii - Backup Loaders' started by LoveLucario, Jul 13, 2009.

Jul 13, 2009

My DVD Error Issue.... by LoveLucario at 9:15 PM (658 Views / 0 Likes) 2 replies

  1. LoveLucario
    OP

    Newcomer LoveLucario Newbie

    Joined:
    Nov 9, 2008
    Messages:
    2
    Country:
    United States
    Alright, so my friend brings over his tatsunoko vs capcom and we play it on my wii with the .3 gamma loader and it works fine.

    So i download the iso from wii isos and burn and it errors.

    I put the version at ios49 instead of 33 and it failed again.

    Now im trying ios30 with japanese as the region.

    Any ideas why it is getting these errors? maybe a bad iso because the loader im using works fine and i have like 4 other games that work great on it.
     
  2. Alexrose

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
    If you mean 249 and 233 SAY 249 AND 233.

    And type up the full error message.
     
  3. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    Tatsunoko should work fine in all loaders, without patching the ios at all. I used RegionFrii on my original ISO to set everything to USA, and I can use the default settings on all loaders (USB or DVD-R) to run the game. Be sure to remove any Gamecube hardware such as memory cards and controllers before launching it, since it's known to cause problems with this game.
     

Share This Page