Muramasa pal don't work for me on usb loader gx

Discussion in 'Wii - Backup Loaders' started by france2084, Nov 19, 2009.

Nov 19, 2009
  1. france2084
    OP

    Newcomer france2084 Newbie

    Joined:
    Mar 15, 2009
    Messages:
    6
    Country:
    United States
    I have update to Waninoko 4.0 and cIOS rev 15, no mod chip but Muramasa pal doesn't work.
    I try with usb loader gx and neogamma but nothing i have only black screen or green screen.
    Someone can help me?
    (Sorry for my bad english...)
     
  2. france2084
    OP

    Newcomer france2084 Newbie

    Joined:
    Mar 15, 2009
    Messages:
    6
    Country:
    United States
    Thanks for answer my question. [​IMG]
     
  3. Pakatus

    Member Pakatus GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    777
    Location:
    Portugal
    Country:
    Portugal
    Maybe because you have a NTSC tv set and you need to auto patch videomode on GX option.
    But still...i will report your post.
     
  4. dai_uk

    Newcomer dai_uk Member

    Joined:
    Jun 28, 2007
    Messages:
    11
    Country:
    United Kingdom
    using latest wiiflow on pal wii with pal game, no problem :-)
     
  5. satgi

    Newcomer satgi Newbie

    Joined:
    Jan 27, 2010
    Messages:
    9
    Country:
    Spain
    Hi, me with wii 3.2E PAL with usb loader gx rev899 + neogamma rc1 + wiiflow (last release) + cIOS rev17 + cIOS 222 v4.

    Muramasa not working, it freezes in a black screen and must hold down the power button (on the console) about 5 seconds to power off... i also tried the vidpatch in all modes and isn't working.... why?
     
  6. OuTee

    Member OuTee GBAtemp Regular

    Joined:
    Nov 13, 2007
    Messages:
    111
    Country:
    Poland
    I got 2 dumps and still got random freez problem. One NTSC and one PAL. I use WiiFloow 2.2 and i dont know what to do to make it work. PLZ help!
     

Share This Page