Multiple Acekard 2i no longer working

Discussion in 'Acekard' started by shaun_amos, Nov 23, 2010.

  1. shaun_amos
    OP

    shaun_amos Newbie

    Newcomer
    3
    0
    Nov 23, 2010
    Canada
    I have 3 Acekard 2is bought in December 2009, all from Consolesource.com. In the last month or so, two of these have stopped being recognized (both by DSi and DSL) while 1 continues to work. I noticed with one of the broken ones that if I applied pressure to the back of the DSi, right on the slot, it would recognize that an Acekard 2i was in the slot but was not apply to boot it (However, it no longer seems to do this at all). Has anyone had this problem and been able to fix it? Or does anyone have any ideas on how to fix it?

    The DSi(s) are FW 1.3 and the cards worked for nearly a year before ceasing to be recognized. And I have tried to unbrick using a DSL and the Acekard FW update for DSL 1.4.1 to no avail.
     
  2. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    If you're applying pressure and its able to be recognized then try the paper trick described here.
     
  3. shaun_amos
    OP

    shaun_amos Newbie

    Newcomer
    3
    0
    Nov 23, 2010
    Canada
    I think I tried that a few times already, however, I tried it again and still no go. Thanks though. Any other ideas?
     
  4. ShadowSoldier

    ShadowSoldier GBAtemp Guru

    Member
    9,383
    3,300
    Oct 8, 2009
    Canada
    Does the Acekard work in any other DS's? If not, the contact could be completely gone on the cards. Well, not completely gone, but enough to not register in the DS consoles.
     
  5. Dimensional

    Dimensional GBAtemp Advanced Fan

    Member
    624
    95
    Dec 7, 2008
    United States
    Texas
    I've had a similar problem, but I haven't been able to get my Acekard to work period. This was after I got my DS TWO. I had nothing that would explain why it failed. It doesn't even recognize when I hook it up to my NDS Backup Adapter plus, and that thing should be able to see anything, just not be able to backup flash cart saves.
     
  6. shaun_amos
    OP

    shaun_amos Newbie

    Newcomer
    3
    0
    Nov 23, 2010
    Canada
    I've tried it in 3 DSis and a DSL and neither card works in them. What would cause the contact to "go"? It just seems strange because I've had one card that has lasted about 2 years, and is still kicking, and one that has lasted a year so far and 2 that have stopped working around the same time.
     
  7. ShadowSoldier

    ShadowSoldier GBAtemp Guru

    Member
    9,383
    3,300
    Oct 8, 2009
    Canada
    Eh, just usual wear and tear. Nothing lasts forever.