moonshell freezes when loading (R4)

Discussion in 'R4 DS' started by psycoblaster, Mar 14, 2008.

  1. psycoblaster

    psycoblaster Divine

    Jan 26, 2008
    Seoul.. (in Korea)
    just worked few days ago, but when i just tried today, when i tap the multimedia, it just freezes on the "game loading ..." screen [​IMG]
    Anybody can help?
    I'm using R4 1.16 with 2gb sandisk micro SD
  2. ppfdee

    ppfdee Newbie

    Dec 25, 2007
    Is soft reset enabled? If so try turning it off then try to run Moonshell again.
  3. Another World

    Another World Emulate the Planet!

    Former Staff
    Jan 3, 2008
    From Where???
    never had a problem with having soft reset enabled. you could always download the official build of moonshell and export it for your r4. try older versions of moonshell and the firmware in combination to debug what is causing the problem.

    moonshell official:

  4. putifreak

    putifreak GBAtemp Regular

    Jan 30, 2008
    Gambia, The
    My friend had the same problem , but I fixed it.
    Just format your Micro SD Card at your computer .
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice