Moonshell 2.07

Discussion in 'NDS - Emulation and Homebrew' started by naruses, Nov 17, 2009.

Nov 17, 2009

Moonshell 2.07 by naruses at 10:14 PM (2,035 Views / 0 Likes) 6 replies

  1. naruses
    OP

    Member naruses GBAtemp Regular

    Joined:
    Jul 8, 2009
    Messages:
    290
    Location:
    Your Mom
    Country:
    United States
    Well, I had problems using 2.05 and now 2.07 is out, so i've checked the forums and someone said his acekard just got bricked. If its safe to use it? or he wasn't just lucky. Has someone try it?

    If it works...

    Can someone give me and workable step by step guide how to install(make it work)moonshell 2.07

    Please I would love it

    Sorry for being a N00B
     
  2. dnniwa485

    Member dnniwa485 GBAtemp Fan

    Joined:
    Oct 4, 2009
    Messages:
    458
    Country:
    certainly thats not true... the only problem is 2.07 today is ysaloader is not woriking.. or rather, moonshell2 deny any .nds files to boot with extlink .. xD

    anyway... its very simple

    just cop the:

    >>moonshl2 (folder)
    >>moonshl2.nds
    >>moonshl2_DirectBoot.nds

    to your SD card root drive (well just open your SD card.. then copy it... dont place it to a folder. just place it on the root of the drive)...
    to be sure patch the two .nds file with corresponding DLDI patch for your cart. (but it hink this step is un-necessary cause almost all carts today have auto-DLDI patching.)
     
  3. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    Well, ysloader works, and moonshell is only denying commercial nds files (and PPSEDS), but apart from that, it loads the same (maybe its a bit slower at loading? or I'm just imagining things).
     
  4. aggie78

    Newcomer aggie78 Newbie

    Joined:
    Oct 6, 2009
    Messages:
    2
    Country:
    Ireland
    I had moonshell 2.05, I want to put the newer version 2.07 but it doesnt work on my Acekard 2.1, i followed the instruction above but still not working.
     
  5. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    Well, if you got Moonshell 2.05 working, then it should just be the exact same thing o.0...
    Maybe just follow the regular guide (somewhere on this page is a link I believe) and maybe try reformatting your card.
     
  6. aggie78

    Newcomer aggie78 Newbie

    Joined:
    Oct 6, 2009
    Messages:
    2
    Country:
    Ireland
    I know it should be the same but i have tried few times, also i have formated the card and still no joy [​IMG]
     
  7. worlok375

    Member worlok375 GBAtemp's prince

    Joined:
    Feb 17, 2009
    Messages:
    1,005
    Country:
    United States
    Well it's not working on my acekard...any help? (my acekard still works though)
     

Share This Page