Monster Hunter Tri and Triiforce

Discussion in 'Wii - Console and Game Discussions' started by luckwii, Apr 30, 2010.

Apr 30, 2010
  1. luckwii
    OP

    Member luckwii GBAtemp Fan

    Joined:
    Apr 30, 2010
    Messages:
    388
    Country:
    United States
    I can't seem to get them working at the same time. I can get Monster Hunter Tri working with ciosrev 19. Triiforce works with rev 17. Can i run both revisions at the same time? Is there a way to keep rev 17 and still have Monster Hunter working? Or vice versa, keep rev 19 and have Triiforce see it's file names?

    Another question is that I saw someone mention a way to have Triiforce return to the real system menu. They wrote that you can either delete or rename 000001/000002.tik on the emulated nand. I tried deleting it with no sucess. Any other options?
     
  2. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,446
    Location:
    Engine room, learning
    Country:
    France
    I can answer only your first question :

    it depend which loader you are using.
    If it's neogamma, you are forced to use IOS249 to load games, so you need to reinstall cIOS each time you want to switch to triiforce/Hunter.

    If you use another loader which can let you select the IOS for the current game (usbloader gx, config, uloader), then install :
    - waninkoko IOS249 v17 for Triiforce
    - Hermes cIOS installer v4 (not V5 !) and choose IOS222[38 merge 37] (or IOS223[with 38 merge 37], which is the same, just choose the destination slot, 222 or 223), to run monster Hunter tri.

    Then :
    uLoader might be using 222, or 223 by default I think
    UsbLoaderGX, you need to go to game parameters, launching options, select IOS slot where you installed the IOS222[38+37]v4
    For Config loader, I never used it, I don't know how to do it.
     
  3. luckwii
    OP

    Member luckwii GBAtemp Fan

    Joined:
    Apr 30, 2010
    Messages:
    388
    Country:
    United States
    Thanks for the quick answer.

    I am using Neogamma, no HDD, etc. Looks like I will have to wait for the rev20...
     

Share This Page