Modify ANY Wii 4.3 & below

Discussion in 'Wii - Tutorials' started by xzxero, Aug 4, 2009.

?
  1. Yes.

    127 vote(s)
    91.4%
  2. No.

    12 vote(s)
    8.6%
  1. Trigo

    Trigo Newbie

    Newcomer
    1
    Aug 12, 2009
    United States
    nvm got it thanks alot for the guide it helped alot
     
  2. xzxero
    OP

    xzxero ♥bong milk does good for the brain♥

    Member
    3
    Jul 18, 2008
    United States
    SB
    updated the guide so users can either follow the offline or online method, just lettin peeps know.
    Thanks to all who helped.
     
  3. piberry

    piberry Member

    Newcomer
    1
    Feb 12, 2008
    i have already upgraded my wii to 4.1e (with preloader .29)
    now i want to use dop-ios to install the latest ios60 -- never done this before =DD
    my question is: do i need to change preloader's settings or anything before doing this?
     
  4. piberry

    piberry Member

    Newcomer
    1
    Feb 12, 2008
    arrr... ok
    have just re-read wiibrew [​IMG]
    have to reinstall preloader after dop ios60 [​IMG]
     
  5. Swizler

    Swizler GBAtemp Regular

    Member
    1
    Jul 28, 2009
    United States
    San Antonio,Texas
    i hat to ask this but which is the best back up loader for burned discs if it helps I am on 4.1U
     
  6. Deviyl

    Deviyl GBAtemp Fan

    Member
    1
    Oct 2, 2008
    United States
    NeoGamma. It not only plays burned disks, but will also load games from a WBFS partition. It's the best all-around loader.

    PS. Why are you still using disks like the Flintstones? =P
     
  7. xzxero
    OP

    xzxero ♥bong milk does good for the brain♥

    Member
    3
    Jul 18, 2008
    United States
    SB
    aha unforturnatly because the Wii has a DVD drive, there will always be disk users.
    If only they replaced it with a built in hard drive..
     
  8. Swizler

    Swizler GBAtemp Regular

    Member
    1
    Jul 28, 2009
    United States
    San Antonio,Texas
    do u have a link to the latest version of Neogamma
     
  9. xzxero
    OP

    xzxero ♥bong milk does good for the brain♥

    Member
    3
    Jul 18, 2008
    United States
    SB
    its at the end of the guide
     
  10. Swizler

    Swizler GBAtemp Regular

    Member
    1
    Jul 28, 2009
    United States
    San Antonio,Texas
    ok quick question i just downloaded a game that comes in 7 parts each part is a .7z file and each has a part of the iso
    What I want to know is how do I turn them into 1 ISO from 7
     
  11. tsux

    tsux Newbie

    Newcomer
    2
    Jul 5, 2006
    Brazil
    Is there a hack.ini for 4.1J (v498) ?
     
  12. ssjkakaroto

    ssjkakaroto Advanced Member

    Newcomer
    3
    Dec 14, 2005
    Thanks for the guide xzxero [​IMG]
    I have some questions: To update from 3.4U to 4.1U I only need IOS60 and System Menu 4.1? Weren't there any new IOS between 3.4 and 4.1?
     
  13. xzxero
    OP

    xzxero ♥bong milk does good for the brain♥

    Member
    3
    Jul 18, 2008
    United States
    SB
    yea IOS60 has the sdhc support, nothing else really changed.
     
  14. skyknight

    skyknight Member

    Newcomer
    1
    Jan 24, 2009
    United States
    Wisconsin, USA
    EXCELLENT guide...I did not get to read the entire thread, so, I apologize if this is in here somewhere, but, either way, a little blurb may be needed/wanted in the first post...

    Is CIOSCORP ok for LU64+? I thought I read that it is not, but I really can't remember. This is not a question for me...I'm not on an LU64+.

    I spend a lot of time researching/reading all the different guides before I do my softmods...I just upgraded my 3.2U to 4.1U...basically followed the ULTIMATE guide on here somewhere, but I did need to do things in a slightly different order from the ULTIMATE guide...more like the order here. [​IMG]

    GREAT WORK!

    P.S. Oh...maybe something on cMIOS and the Gamecube Backup Launcher would be a nice addition too...just a thought...
     
  15. xzxero
    OP

    xzxero ♥bong milk does good for the brain♥

    Member
    3
    Jul 18, 2008
    United States
    SB
    yes its safe for lu64+ wii's, but not recommended for noobs at all.
     
  16. Swizler

    Swizler GBAtemp Regular

    Member
    1
    Jul 28, 2009
    United States
    San Antonio,Texas
    okay i just did neogamma the latest one and it gave me a 1101 error
    help me please
     
  17. xzxero
    OP

    xzxero ♥bong milk does good for the brain♥

    Member
    3
    Jul 18, 2008
    United States
    SB
    google is your homeboy
     
  18. Swizler

    Swizler GBAtemp Regular

    Member
    1
    Jul 28, 2009
    United States
    San Antonio,Texas
    thanks
     
  19. tj_cool

    tj_cool Site dev

    Supervisor
    9
    Jan 7, 2009
    Belgium
    This planet
    there are 2 2] options after online guide
     
  20. dods15

    dods15 Member

    Newcomer
    1
    Jun 3, 2009
    Brazil
    I have a question, my Wii is 4.0U with cIOScorp, can I upgrade it to 4.1? Do I have to install cIOScorp again in 4.1?
     
Quick Reply
Draft saved Draft deleted
Loading...