Modify ANY Wii 4.3 & below

Discussion in 'Wii - Tutorials' started by xzxero, Aug 4, 2009.

?
  1. Yes.

    127 vote(s)
    91.4%
  2. No.

    12 vote(s)
    8.6%
  1. martinezgene

    martinezgene GBAtemp Regular

    Member
    2
    Dec 6, 2008
    United States
    chicago

    thanks, I love this place
     
  2. GameSoul

    GameSoul youtube.com/variantdevil

    Member
    3
    Mar 21, 2008
    United States
    Illinois
    Yeah, syscheck app lets you know what you have installed on your wii. If that doesn't work MMM IOS Manager shows what IOS's you have installed.
     
  3. jesterscourt

    jesterscourt Not Brad.

    Member
    5
    Jan 3, 2007
    United States
    I helped a friend softmod a Black Wii with virgin 4.3 by using the Smash Bros exploit. HBC channel installed fine, but he is getting DSI code dumps every 5 minutes or so while using the emulators. Tried different SD cards, same result. Now we just used the exploit and installed HBC, is the Trucha and cIOS not being installed the reason for the issue?
     
  4. xzxero
    OP

    xzxero ♥bong milk does good for the brain♥

    Member
    3
    Jul 18, 2008
    United States
    SB
    no its because his wii does not have a valid internet connection set up.
    this causes the HW_AHBPROT that the homebrew channel uses to not function correctly.

    you can try waiting about 30 seconds then starting the emulator, but it's a hit or miss.
     
  5. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan

    Member
    2
    Jan 24, 2009
    United States

    Np, glad we could help.

    -Erik
     
  6. DSTTSTINKYCARD

    DSTTSTINKYCARD GBAtemp Regular

    Member
    2
    Jan 13, 2008
    Gambia, The
    got it mow
    there was an error in the download
     
  7. jesterscourt

    jesterscourt Not Brad.

    Member
    5
    Jan 3, 2007
    United States
    A-ha! They don't have WiFi in their home, so that would explain that. Any configuration settings I can change to get around that?
     
  8. xzxero
    OP

    xzxero ♥bong milk does good for the brain♥

    Member
    3
    Jul 18, 2008
    United States
    SB
    open up each meta.xml with notepad of the applications that crash on the SD card and erase the line in it and save.

    It is usually located toward the end of the .xml file.

    that should stop HW_AHBPROT from activating.
     
  9. narusis

    narusis Newbie

    Newcomer
    1
    Nov 16, 2010
    United States
    Okay so uhm I softmodded my wii, but never tested out any games and have left it untouched for over a year. And now I'm getting back on my wii, so then my first step is to update my homebrew by using the homebrew browser right?
     
  10. smurphyzeke

    smurphyzeke Advanced Member

    Newcomer
    2
    Oct 18, 2007
    United States
    Had my Wii hacked when the first loader came, did it with the Twilight hack.

    Was on 4.2U and tried to update to Rev19 months ago, it crashed my Wii and deleted HBC, but still had some channels I installed. I tried to reinstall with this guide, but none of the Brickblocker files worked.

    Just formatted my Wii today, so I'm still on 4.2U and I'm guessing I still have whatever CIOS and other stuff that were installed before. Tried hacking it again today, still same thing with Brickblocker.

    Is it possible to still hack it ? Would updating to 4.3 and using SSBB or any of the other hacks make it work?

    Thanks
     
  11. MysticX

    MysticX Advanced Member

    Newcomer
    3
    Nov 16, 2006
    so, what´s one do to to get Black Ops working? Just install cIOS224[57]-v5.1.wad?

    just wanna make sure that I won´t fuck anything up.
     
  12. zizer

    zizer GBAtemp Addict

    Member
    2
    Aug 23, 2010
    Can i use sdhc 32gb for install hackmii on wii 4.3?
     
  13. XFlak

    XFlak Wiitired but still kicking

    Member
    9
    Sep 12, 2009
    Canada
    Ontario
    probably not

    for best results use a non-sdhc card

    i prefer using a sandisk 2gb sd card

    [​IMG]
     
  14. RoMee

    RoMee ??

    Member
    2
    Sep 3, 2010
    United States
    ??

    thanks burritoboy9984
    but it didn't work for me..so I' just gonna buy a wode instead
    [​IMG] 1000 post [​IMG]
     
  15. Clydefrosch

    Clydefrosch GBAtemp Guru

    Member
    12
    Jan 2, 2009
    Germany
    hey, i just thought of another question i could ask

    as far as i understood it, on newer wiis, you cant have this bootmii thing to be the first thing to boot, right?
    the way i got it, this would be needed in case you get the wii to brick

    so what do you do on a newer wii, that bricked, without the ability to start this bootmii and recover the nand?

    also, can trusted homebrews and tested emulators brick a wii by accident? if i dont go and put everything on my wii that i can find online, how high are the chances that anything bad would happen at all?

    thanks again~
     
  16. brausm08

    brausm08 GBAtemp Advanced Fan

    Member
    2
    Nov 15, 2009
    United States
    USA - Midwest
    you would need priiloader.... from priiloader, you can skip the SM (in the event of a system menu brick) and boot to HBC...from HBC you can fix pretty much anything that ails your system without the need to restore a NAND....
     
  17. Snowii

    Snowii Newbie

    Newcomer
    1
    Jan 5, 2009
    I would like to know this too please.
    Also might be a good idea to update the 42mod/43mod zips now as there are new versions IOS's now I think, also maybe add cIOS 224 [57 Base] v5.1 as part of the install so black ops runs without anyone having to install it seperately after.
    I'm not that tech minded and I dont know if this would mess up the mod procedure just an idea, obviously dont change anything thats going to break it [​IMG]
    I have used this softmod a few times now and so far it been fullproof for me [​IMG]
    How do you manually install cIOS 224 [57 Base] v5.1

    Please Note : The only loaders that support IOS224 are Cfg Loader, Wiiflow and Uloader.
     
  18. EeZeEpEe

    EeZeEpEe GBAtemp Advanced Fan

    Member
    1
    Oct 2, 2009
    United States
    New York City
    Just use the installer.
    http://filetrip.net/g25124395-hermes-cIOS-Installer.html
     
  19. wilgamez

    wilgamez Newbie

    Newcomer
    1
    Sep 13, 2009
    United States
    Thank you
     
  20. bosman

    bosman GBAtemp Regular

    Member
    2
    Nov 15, 2008
    @xzxero

    The guide for mod42/43 says MMM is version 13.4 but when you download the 42mod/43mod.zip the app is 13.2 (meta.xml) confirms this.

    Pretty sure when I used it last week it was showing 13.2 when I launched it.

    Cheers
     
Quick Reply
Draft saved Draft deleted
Loading...