Metroid Prime Trilogy problems - video mode

Discussion in 'Wii - Backup Loaders' started by SilverStar, Nov 17, 2009.

Nov 17, 2009
  1. SilverStar

    Newcomer SilverStar Member

    Nov 17, 2009
    Yeah, so I'm new. First post and all.

    Original launch Wii
    System Menu 4.2E
    tried with both CoverFloader and configurable loader.
    ** Using a VGA cable to my monitor, which does NOT support 480i mode **

    So, here's my problem:

    When trying to run Metroid Prime Trilogy off USB HDD, only the main .dol and the Metroid Prime 3 .dol are loading with proper 16:9 progressive scan mode. When I try to launch Prime 1 or 2, it resets the video mode to something that registers as "Out of range" for my display.

    It appears as if the games have default settings that, when not passed by the initial loader (difficulty setting, etc..), get launched from the .dol of the particular games, and this would include the video settings of Prime 1 and 2.

    Prime 3: Corruption does show up properly in 16:9 and progressive scan.

    I've tried loading off 249r.14, 222 and 223, and keep getting the same issue. I've also tried loading off the primary .dol, but if it can't reload the ios, it just keeps freezing for me preventing me from continuing.
    I've tried with force video mode to System Default, NTSC, Automatic and Game Default, both with and without the VidTV patch (in CoverFloader/Wii Cover Flow)

    Does anyone know if getting it to load properly off HDD for me will even be possible? Any suggestions?
  2. zoner

    Newcomer zoner Member

    Apr 15, 2010
    Instead of creating a new topic, I thought I'd just bump this one up. Anyone have a suggestion to get the first two working?

Share This Page