Menu? Problem

Discussion in 'DSTT' started by DavMaestro, Dec 4, 2009.

Dec 4, 2009

Menu? Problem by DavMaestro at 6:22 AM (866 Views / 0 Likes) 2 replies

  1. DavMaestro
    OP

    Newcomer DavMaestro Member

    Joined:
    May 4, 2009
    Messages:
    15
    Country:
    Australia
    One time in May I tried to turn on my TTDS.. and the Text Menu? Shows up with a Sd card confused. So I turn it off place it into my USB. I search online about the problem and found a solution. To replace my moonshell, I did this.. and still nothing. So any suggestions I really need this before christmas.
     
  2. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
  3. misslady

    Newcomer misslady Newbie

    Joined:
    Dec 23, 2009
    Messages:
    1
    Country:
    United States
    I had this issue and the way I fixed it with the SanDisk 4GB microSDHC card I had was to run the full format on the Panasonic program originally mentioned. The default setting is the quick format which did not fix the issue. To run the full format, select the option button and under the format type menu select FULL (Erase ON). The link in the post didn't work, but you can easily find a download after googling sd formatter v2.0.0.3.

    I hope this helps you and eliminates many hours of frustration that I had the pleasure of experiencing. [​IMG]
     

Share This Page