mario party 9 stuck at save.......................

Discussion in 'Wii - Backup Loaders' started by TheLordKhon, Mar 2, 2012.

  1. TheLordKhon
    OP

    Newcomer TheLordKhon Member

    Joined:
    Mar 1, 2012
    Messages:
    14
    Country:
    United Kingdom
    well i try to play mario party 9 but it's stuck at save i'm using configurable usb loader using hermes 222 i wonder if i should install ios 56 with wad manager?
     
  2. M tha MaN

    Member M tha MaN GBAtemp Regular

    Joined:
    Apr 19, 2009
    Messages:
    205
    Country:
    Germany
    I use also CFG but i use IOS249 (56) [latest d2x installed via Pimp my Wii] and it works fine =)
     
  3. fij

    Newcomer fij Newbie

    Joined:
    Dec 22, 2011
    Messages:
    5
    Country:
    United Kingdom
    I had the exact same problem. I messed around for hours before I found a weird solution. I deleted the corrupted save file via the wii data menu, used a dvd, ran it from a loader (neogamma) and it went straight through the save phase. The hdd backup then worked fine with hermes 222 or waninkoko 249 using cfg loader v70.
    Examining the save files it would seem that data.bin was being created but save.dat was not. Why this phenomenon occurs I'm afraid is beyond my knowledge.
    HTH!
     
  4. CodyPinnick

    Newcomer CodyPinnick Newbie

    Joined:
    Mar 8, 2012
    Messages:
    1
    I'm having this problem too and nothing I do will fix it! Could somebody do me a solid and upload their save file so I can bypass the file creation?
     
  5. MiguelRivg10
    This message by MiguelRivg10 has been removed from public view by Minox, Oct 12, 2016, Reason: Offtopic/spammy.
    Oct 11, 2016

Share This Page