Mario Party 9 Mod Channel Help

Discussion in 'Wii - Backup Loaders' started by NikoK, Mar 18, 2012.

Mar 18, 2012

Mario Party 9 Mod Channel Help by NikoK at 2:12 AM (1,568 Views / 0 Likes) 3 replies

  1. NikoK
    OP

    Member NikoK GBAtemp Regular

    Joined:
    Jan 30, 2008
    Messages:
    219
    Country:
    Canada
    I have Mario Party 9 on my HDD and have been using the channel forwarder for USB Loader GX installed as Mario Party 9 Mod - USQP - SSQP01.wad. It worked great for a 48 hour period and loaded fine. I did absolutely nothing to my system and now when I load the channel it redirects to system menu.

    Any reason for a channel forwarding to a game with USB Loader GX to just stop working? If known, how can I fix this?
     
  2. ErmanSayn

    Newcomer ErmanSayn Member

    Joined:
    Mar 1, 2012
    Messages:
    13
    Country:
    Belgium
    Your SD Card/USB is plugged correctly? :yaywii:
     
  3. Mr. Prince

    Member Mr. Prince GBAtemp Advanced Fan

    Joined:
    Oct 29, 2011
    Messages:
    534
    Location:
    All Blue
    Country:
    Saudi Arabia
    ^ ^ Try that, if it doesn't work delete the channel and make another and install.... also make sure you have the game on your USB .
     
  4. monteno

    Newcomer monteno Member

    Joined:
    Nov 25, 2009
    Messages:
    25
    Location:
    Medellín
    Country:
    Colombia
    I make the mario pary forwarder with WiiGSC and I always get a black brick :/ , ¿how do you created the channel?
     

Share This Page