Mario Kart Multiplayer dropping out (Acekard 2 + Bliss OS

Discussion in 'Acekard' started by rubaducky, Jun 17, 2008.

  1. rubaducky
    OP

    Newcomer rubaducky Member

    Joined:
    Jun 17, 2008
    Messages:
    32
    Location:
    Melbourne, Australia
    Country:
    Australia
    Hey guys!

    I was wondering whether anyone has had problems with Mario Kart dropping out after about 5 minutes of multiplayer?
    My girlfriend and I were playing Mario Kart last night. We both have Acekard 2 with the latest Bliss OS and a copy of Mario Kart each. Download play was enabled (even though it was not needed).
    After about 4-5 minutes of play, her DS dropped out. This happened three times, then we gave up.
    I was hosting the game each time.

    As I said, we are both using Acekard 2, exactly the same OS (Bliss latest - R13), we both have a copy of the game ROM, and use the same 2GB Sandisk MicroSD cards.

    Please help!
     
  2. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    Try disabling everything in the patch menu.
     
  3. rubaducky
    OP

    Newcomer rubaducky Member

    Joined:
    Jun 17, 2008
    Messages:
    32
    Location:
    Melbourne, Australia
    Country:
    Australia
    Thanks Destructobot, that was fast!
    I will try that.

    On another note, Does anyone think that since we are using Class 2 MicroSD cards, that may be the cause of the problem?
    I mean, the game played perfectly for a few minutes. We managed to get through about two tracks before her DS just dropped out.
    Could it be a lag issue associated with slower cards?
     
  4. xjuniorx

    Member xjuniorx GBAtemp Regular

    Joined:
    Jun 9, 2008
    Messages:
    257
    Location:
    Inside My Acekard 2
    Country:
    United States
    Nope i used a

    4GB SANDISK CLASS2 MICROSDHC on my Acekard2 with Bliss (latest)
    and i had no problems with roms/download play/wifi everything worked perfect.

    Now I use a 4 GB A Data CLASS 6 TUBRO MICROSDHC cuz ima save my 4GB sandisk
    on my cyclods.
     

Share This Page