Maidumptool .zEX opens party app error on any attempts to dump.

Discussion in 'PS Vita - Hacking & Homebrew' started by Murmandamus, Nov 5, 2016.

  1. Murmandamus
    OP

    Murmandamus Member

    Newcomer
    22
    1
    Jan 12, 2014
    United States
    Tennessee
    The situation is odd and I have searched all over with only one other mention, which I found on /r/ about party app opening. It didn't address my issues. {the story so far...
    Originally I had Vitamin and Maidumptool both installed on PS TV with no problems using each for different Dumps/DLC/Update files etc. My issue occurred when I transfered Terraria from ps3 with update 1.07 packed with basic game. A total of 90ish mb game w/Update (basic game 32mb). I loaded Maidumptool selected Terraria then selected to "extract the entire game and decrypt eboot (incl. suprx) ( i.e. first selection) below that it said ------------ START!
    NOTE: THIS APPLICATION DOESN'T USE PARTY
    NOTE: THIS APPLICATION DOESN'T USE PARTY
    NOTE: THIS APPLICATION DOESN'T USE PARTY
    IF THE PROGRAM KEEPS ERRONEOUSLY OPENING AND CLOSING THE PARTY APP YOU MAY HAVE TO REBUILD THE DB (THIS MEANS THERES A CONFLICT WITH ANOTHER SOFTWARE DUMPER)
    Configuring...
    Setup complete press O to extract or X to abort. --------------

    -----srry for the caps but wanted ppl to be able to do a quick glance and get idea of issue.-----

    So I like an idiot I went ahead and attempted a dump. It started by opening the party app and showing Terraria's manual in party app. This would be normal were it opening the Terraria app and going into instruction manual. Due to it being the party app with Terraria's manual inside it. I knew something went wrong so I closed the manual like you would normally do left party app open hoping to go into Mai and abort. This only caused Mai to run some code showing the number/letter moonspeak and switch over to party app again which is usual but it just kept going from Mai to Party app and then from party to Mai in a loop until I was finally able to shut down party. So after this I go into Terraria to see what happened and it tried to access Internet and said unable to use app it has expired ( it was a PS plus game and for some reason didn't show my plus as active even after updating and transfer from ps3) I am not sure if this is the reason this happened to start with but I can't use the game at all now and can't use party app as it just sits black and then kicks an error. So as it stands I can no longer dump with Mai or Vitamin as now every game I try be it a cart based or digital title they to open Party. So after a rebuild of the database all it did is repair Party app to functionality but still no Terraria. ------EDIT In desperation I have reformatted the 64 gb memory card and restored the PS TV to factory via the safe mode menu and now party works, Terraria does nothing & now Mai and vitamin both open Party and nothing ever dumps even with selection of any other option except the eboot alone option. Alas even it doesn't completely extract after running to completion it doesn't extract eboot co
    So i am no longer able to dump due to this party app error and since it is in the maidumptool as a encountered issue is there anything to be done?
    {besides getting a new PS Tv}
     
    Last edited by Murmandamus, Nov 5, 2016
  2. Thelucario21

    Thelucario21 Advanced Member

    Newcomer
    82
    37
    Sep 4, 2014
    United States
    Using Vitamin causes that issue with MaiDumpTool, As the app says, you need to rebuild the database to fix that. Which is in the recovery menu. Don't use both, just use MaiDumpTool or you will HAVE to rebuild it each time.
     
  3. Murmandamus
    OP

    Murmandamus Member

    Newcomer
    22
    1
    Jan 12, 2014
    United States
    Tennessee
    Hi Thanks for the reply but as i said in the OP i have rebuilt database already and that was after having removed every trace of Vitamin. Also this is a new issue that i have never seen and have been using Vitamin since 0.8 and Mai when it was only in CHN and using a readme.text translation to us it. I removed Vitamin then i removed Mai,then rebuilt DB and reinstalled Mai only and the Issue did not resolve itself. I Then formated my memory card and did a system restore to default. I then reinstalled Mai only and tried it again after i reactivated the PSTV with the very same outcome. It seems i am the only one ive found after posting this on many different forums who has had this happen to them to this extent. So after Mai not working at all on the formated & retail restored PSTV only then after removing mai. THEN AND ONLY THEN DID I REINSTALL VITAMIN ALONE AND I HAVE ENCOUNTERD THE SAME THING BY VITAMIN OPENING THE PARTY APP WHEN ATTEMPING TO DUMP. I HAVE NOT SEEN ANY CHANGE DOING IT WITH OR WITHOUT VITAMIN EVER BEING ISTALLED. sorrry again for the caps just trying to save other peoples time. thank you again for the idea wish it had helped..