M3i zero z003 no longer works on 3.0.0.6-E?

Discussion in 'M3 Adapter' started by qUaK3R, Apr 23, 2012.

Apr 23, 2012
  1. qUaK3R
    OP

    Newcomer qUaK3R Advanced Member

    Joined:
    Apr 17, 2007
    Messages:
    84
    Country:
    Portugal
    Hi guys, so, i have 2 m3i zero flash cards, one is z003, and the other is not. I used to play my roms with the z003 one on the 3ds, and it worked perfectly, after i updated to 3.0.0.6, the card didn't work from time to time, giving me the "an error has ocurred, bla bla bla,". Now, it doesn't work at all. the card is fully updated, and yes, it worked fine with 3.0.0.6 at the beggining. The thing is, in my dsi xl, the card works perfectly, so, it's not "broken". I thougt it could be a problem, similar to AK2i, that the card couldn't connect with the 3ds pins very well, so i used the paper trick, with no success. I have 2 original games that also run on my 3ds with no problem. So, the problem is with the cart, but i can't figure what. Once again, the card is fully updated, i tried 2 different systems (m3ds real, and other i don't remember), i installed the M3i_Zero_G003_Update_SH2, on my dsi xl, i swapped the micro sd cards, formatted both... i need some help lol.
     

Share This Page