Luma3ds Wont boot. black screen a9lh. AM I BRICKED?

Discussion in '3DS - Flashcards & Custom Firmwares' started by DualBladedKirito, Aug 28, 2016.

  1. DualBladedKirito
    OP

    DualBladedKirito The Black Swordsman

    Member
    107
    6
    Sep 9, 2015
    United States
    United States
    Hello I have the lastest fork of A9lh byAurouraWright that include cfw in NAND. Any way everyting was working fine with my luma 3ds updated sysnand. But then i accidentaly pressed the home buton while installing a game over network with FBI. The screen said "SD card is not Inserted" Well I shut down my N3ds and tried booting it again. Now luma wont boot. It just hangs with a black screen. When I take out my sd card and boot. ShadowNAnd boots fine. Just when My sd card is in It hangs.Black screen. I can launch my homebrew payload with the chainloader fine. Restoring my emunand backup over sysnand with Hourglass9 that i used in my intial setting up of a9lh didnt fix this. Any Ideas? am I bricked?
     
  2. azublazer

    azublazer GBAtemp Regular

    Member
    149
    58
    Feb 3, 2015
    United States
    So you're able to actually load into stuff without your SD card? No, you're not bricked.
     
  3. DualBladedKirito
    OP

    DualBladedKirito The Black Swordsman

    Member
    107
    6
    Sep 9, 2015
    United States
    United States
    Great. But the new question is how to get Luma 3ds to work again?
     
  4. Sykoh

    Sykoh Leader of the Brick Masterrace

    Member
    477
    57
    Aug 21, 2015
    Your Bricked SYSNAND
    -snip-
     
  5. Clouded Sun

    Clouded Sun GBAtemp Fan

    Member
    342
    97
    Jun 13, 2016
    United States
    -snip-
     
    Last edited by Clouded Sun, Aug 28, 2016
  6. Jocaru

    Jocaru Member

    Newcomer
    11
    2
    Oct 26, 2015
    If you made a backup (you should have...) restore from there. Maybe you have corrupted some file in the SD card when you shut down the 3DS and that's why it's not booting.
     
  7. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,044
    5,085
    Jan 26, 2016
    United States
    That Nightly Site™
    Delete the luma arm9 payload and download the newest stable version from AW's github, and delete the config file in the luma folder.
     
  8. capito27

    capito27 GBAtemp Advanced Fan

    Member
    873
    1,006
    Jan 19, 2015
    Swaziland
    -snip-
     
    Last edited by capito27, Aug 28, 2016
  9. DrCrygor07

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,710
    633
    Sep 4, 2014
    Italy
    Why posting a "-snip-"? It seems like you haven't edited your post.
     
  10. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,044
    5,085
    Jan 26, 2016
    United States
    That Nightly Site™
    upload_2016-8-28_13-5-55.png
     
  11. liomajor

    liomajor GBAtemp Maniac

    Member
    1,463
    1,065
    Jun 10, 2008
    United States
    It's either Nintendo3DS Folders fault OR if you are using EMU NAND after installing A9LH via CTRTRANSFER.
     
  12. DrCrygor07

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,710
    633
    Sep 4, 2014
    Italy
  13. DualBladedKirito
    OP

    DualBladedKirito The Black Swordsman

    Member
    107
    6
    Sep 9, 2015
    United States
    United States
    ok i solved my problem. it seems using star updater to update my luma payload is whats causing the problem. if i manually update via computer i can boot. seems that the latest commit to luma might be causing the black screen or something idk.
     
  14. angelus kun

    angelus kun GBAtemp Fan

    Member
    346
    87
    Aug 7, 2015
    Mexico
    in my dreams
    same here hahaha this hourly gives me a brick xD
     

    Attached Files:

  15. nooby89

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    The latests hourly dev version give me a arm11 error!
     
  16. TuxSH

    TuxSH GBAtemp Advanced Fan

    Member
    612
    994
    Oct 19, 2015
    France
    The latest hourly builds are broken...
    Stick with the release builds...
     
    MelonGx and astronautlevel like this.
  17. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,044
    5,085
    Jan 26, 2016
    United States
    That Nightly Site™
    We're working on fixing it soon (TM)
     
    angelus kun, TuxSH and nooby89 like this.
  18. nooby89

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    Oh nice.
     
  19. thisisallowed

    thisisallowed 中国御宅族

    Member
    587
    132
    Oct 8, 2015
    China
    Jinan, Shandong
    The problem is that DS games and gba do not work on 6.1, used hourly you compiled and they work
     
  20. Khangaroo

    Khangaroo $ORIGINALTITLE

    Member
    431
    190
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    What? DS games, DSiWare, and GBA games all work for me on stable 6.1.1.