Luma A9LH sysnand wont launch homebrew launcher cia

Discussion in '3DS - Flashcards & Custom Firmwares' started by xdarkmario, Aug 8, 2016.

  1. xdarkmario

    xdarkmario Philosopher

    Dec 30, 2010
    United States
    Mushroom Kingdom
    every time i launch the homebrew channel on my n3ds it boots up to a red screen and freezes.
    i have tried replacing many payloads but none work
    now i have these files on my root


    i tried both alone and both together and same thing. anything i missed?
    also small unrelated note when i switched my A9lh from emunand to sysnand i can no longer use bigbluemenu (my personal favorite cia installer)

    EDIT: i deleted the 2 files and downloaded a modded boot.3dsx and it works but has trouble launching apps

    fbi works
    what dosent work
    gateway menu
    Last edited by xdarkmario, Aug 8, 2016
  2. tvall

    tvall GBAtemp Regular

    May 12, 2014
    United States
    anything that requires an arm9 exploit wont work in hbl above 9.2. since you have a9lh you really should use the a9lh payloads
    KunoichiZ likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice