loadiine crash / no load / nothing happens

Discussion in 'Wii U - Hacking & Backup Loaders' started by NotHere, May 16, 2016.

  1. NotHere
    OP

    NotHere Advanced Member

    Newcomer
    86
    11
    Apr 13, 2014
    United States
    HI all. I have a Wii U 5.3.2. I am trying to load a game via loadiine and it use to work fine. Have no used it in a few months and now it wont work at all. Every time I do the steps it either crashed, does nothing, says nfmountsource error or whatever else it can say and I have to power it off.

    This worked fine before but now its not. I am wondering if someone can help me out and tell me what I am doing wrong.

    This is my SD card:
    [​IMG]

    My fat32 formatted structure:
    [​IMG]
    [​IMG]

    I have selected each and every single LINK highlighted in red. Every time its something. It freezes wont load says cant find the SD card. Anyone please help me out and let me know what I am doing wrong?
    [​IMG]
     
  2. Ekuuin

    Ekuuin Newbie

    Newcomer
    6
    0
    May 15, 2016
    Mexico
    Download latest loadiine and try with loadiine.ovh website
     
  3. NotHere
    OP

    NotHere Advanced Member

    Newcomer
    86
    11
    Apr 13, 2014
    United States
  4. Ekuuin

    Ekuuin Newbie

    Newcomer
    6
    0
    May 15, 2016
    Mexico
    Last edited by Ekuuin, May 16, 2016
  5. NotHere
    OP

    NotHere Advanced Member

    Newcomer
    86
    11
    Apr 13, 2014
    United States
    Good question... how do I know if the SD card is being recognized but the wii u?

    This is all I get when I do this, freeze here:
    [​IMG]
     
    Last edited by NotHere, May 16, 2016
  6. Ekuuin

    Ekuuin Newbie

    Newcomer
    6
    0
    May 15, 2016
    Mexico
    Still freeze with Loadiine Online option?

    Captura.PNG

    If that option works and Loadiine run, look if appear any game, if not your micro sd isn't recognized
     
  7. NotHere
    OP

    NotHere Advanced Member

    Newcomer
    86
    11
    Apr 13, 2014
    United States
    Well, I have given up. It may be that me Wii U has stopped reading SD card slot cause everything just freezes. Ill be closing this thread and upgrading to a new Wii U screw this...

    Thanks for all the help.
     
  8. MikeXY

    MikeXY Member

    Newcomer
    29
    4
    May 13, 2016
    I just updated to FW 5.3.2 and I got the exact same error; only white dots :/
    Have tested different versions of Loadiine and servers but it wont work.

    Start getting panic here, before on FW4.1.0 it alteast worked. Only a few games tho, thats why I updated. But now nothing works!
     
  9. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,966
    1,912
    May 6, 2006
    United States
    Try running the kexploit first. I haven't found a reliable 5.3.2 self launching loadiine build yet

    — Posts automatically merged - Please don't double post! —

    On a side note you could always update to 5.5.1. It's working pretty well right now. Unless you're holding on to the hope of IOSU I guess
     
  10. MikeXY

    MikeXY Member

    Newcomer
    29
    4
    May 13, 2016
    Sorry forget to tell: I dont selfhost yet. Have only used the online mode :)
     
  11. MikeXY

    MikeXY Member

    Newcomer
    29
    4
    May 13, 2016
    Hurray im glad right now. Even did selfhosting and the very same thing appear. As soon as I try to run HBL or Loadiine the console freeze and white dots on the telly!
    Guys this freak me out, what can possible be wrong ?
     
  12. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,772
    Dec 19, 2014
    Hungary
    Make sure SD is in with HBL in the right folder, then try HBL Illuminati from loadiine.ovh.
     
  13. MikeXY

    MikeXY Member

    Newcomer
    29
    4
    May 13, 2016
    Everything works now :)

    Sorry guys, should have updated that I yesterday finaly got it working. I did a reformat on the WiiU and that solved the problem. Funny thing is that it was reformated just before I updated to FW 5.3.2!
    Well annyway, it works like a charm now!

    Thanks for all the help guys, appreciated as allways!
     
    SomeGamer likes this.
  14. Retroboy

    Retroboy GBAtemp Advanced Fan

    Member
    891
    297
    May 28, 2015
    i used to run this to boot HBL and install games, but as of yesterday ive noticed the webpage has changed and the list i used to have before has gone and been replaced with loads of HBL (different builds) which all cause my console to crash.

    It says if your console keeps crashing to try a different build, but so far I have not been sucessful in booting HBL using any of these new builds, it either crashes booting after clicking it, or it boots back to what should be the wii u main menu but freezes on with the Wii u screen.

    Is there a way to get this back to how it used to be, i never had any problems.

    Before when i used to boot my wii u the options from the drop list are whats on this site:
    http://loadiine.ovh/gate.php

    but when i boot on the Wii U these are the options i see:
    [​IMG]
     
  15. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,966
    1,912
    May 6, 2006
    United States
    What firmware are you on? Those are for 5.5.2 only
     
  16. Retroboy

    Retroboy GBAtemp Advanced Fan

    Member
    891
    297
    May 28, 2015
    that is what firmware i am on,
     
  17. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,966
    1,912
    May 6, 2006
    United States
    Well that's your problem. 5.5.2 doesn't have a stable web exploit. For some it works 1st time. For others it takes 50+ tries.

    Try stupiid.ovh. But before you do, buy a compatible HaxChi DS game from eshop then download HaxChi to your SD card and have it ready to install for that one time that the web exploit works. Install HaxChi and you won't need the webexploit anymore
     
  18. Retroboy

    Retroboy GBAtemp Advanced Fan

    Member
    891
    297
    May 28, 2015
    ill have to double check then because i have disabled firmware updates and i never had any issues booting into homebrew.

    As mentioned the other link i posted, its drop menu options was what i had, but now on the console its changed.

    — Posts automatically merged - Please don't double post! —

    yup, just double checked that firmware updates have been disabled, the firmware is 5.5.2E
     
  19. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,512
    5,473
    Mar 17, 2010
    Norway
    Alola
    Somehow you updated, either firmware updates aren't blocked correctly, you connected to another network without updates blocked, or you launched a game that has 5.5.2 and it caused the console to update (I don't think any games with 5.5.2 exist though)

    The most reliable way to block updates is to delete the update folder on the Wii U entirely which will prevent it from downloading updates. That won't do anything for disc updates AFAIK (there isn't really a way to block those) but it will prevent online updates on all networks.

    On stupiid.ovh, 2 supposedly works the best. I had success getting it to work after only a few attempts on a 5.5.2 console, rebooting
    between attempts. And as mentioned you should install Haxchi as soon as possible so you never have to deal with that again.
     
    Last edited by The Real Jdbye, Oct 10, 2017
  20. Retroboy

    Retroboy GBAtemp Advanced Fan

    Member
    891
    297
    May 28, 2015
    thnks, i have no idea how the console has updated, its not been connected or used in months and i only boot games that i have installed to the usb hdd, none of which contain this firmware.

    i cant see it either in the download history.

    So will now have to look how to get hbl to boot.