keep getting the ret = -1 error from wad manager 1.5

Discussion in 'Wii - Hacking' started by wiimanizer, Mar 25, 2010.

  1. wiimanizer
    OP

    Member wiimanizer GBAtemp Fan

    Joined:
    Mar 11, 2009
    Messages:
    309
    Location:
    Ima Poopin
    Country:
    United States
    i need help with installing wads using WM 1.5 as i keep coming across such a problem like error! (ret = -1) whenever i use my 500gb wd usb external hdd. i have 3 partitions on it: wbfs, ntfs, and fat32. i had the wads in the WAD folder which is on the root of the usb hdd. i already have cios 38 rev 14 installed using the installer to install ios38-64-3610.wad. it worked for me when i used a smaller sized flash drive which was a 16gb HP usb stick, but doesn't work with the 500gb. i also use my portable hdd for hb apps...i am 4.2U with hbc up to date and i also get code dumps when loading slightly older apps from my hdd, such as helium boy and code dumps from newer apps like code downloader. i already checked other forums for compatibility of my usb hdd and it works, i tried WM 1.4 and i get the same problem as 1.5, and im pretty sure i setted it up correctly. i did a search from my start menu for 'computer management', then brought down the submenu from 'storage' and then into 'disk management'. after that, from my usb hdd, i right-clicked my other non-wbfs partition(ntfs) and went into shrink volume to make a partition of 10 gb fat32, but currently right now the WBFS drive is set to the active partition, i think....*takes a deep breath*WHEW!
     
  2. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    Three partitions? Forget about it.
     
  3. cwstjdenobs

    Member cwstjdenobs Sodomy non sapiens

    Joined:
    Mar 10, 2009
    Messages:
    1,757
    Location:
    Ankh-Morpork
    Country:
    United Kingdom
    EDIT: Read again and saw it.

    Shameless self advertising try YAWMM, if that fails try setting the FAT partition as active.
     
  4. sirelboe

    Newcomer sirelboe Member

    Joined:
    Mar 17, 2010
    Messages:
    12
    Country:
    United States
    i know i get an error-1 in any version of wad manager when not using a patched IOS in the loadup, also IOS249 sometimes gives other errors for me.. try another IOS other then 249.. if u have priiloader installed then your IOS"36" is already patched so try that one.. (u can use DOP-Mii v12 to run s IOS check to see what IOS's are patched on your system) or try to uninstall the wad BEFORE you install it.. sometimes there are hidden tickets that are there and need to be removed before a new wad that uses that ticket can be installed..
     

Share This Page