Just updated HBC from 1.0.6 to 1.0.7 and trouble, help guys...

Discussion in 'Wii - Hacking' started by alloallo99, Aug 5, 2010.

  1. alloallo99
    OP

    Newcomer alloallo99 Newbie

    Joined:
    Aug 5, 2010
    Messages:
    3
    Country:
    Australia
    Ok, so 4.2 wii and logged onto my HBC for the first time in a while as mostly been playing games direct from USB Loader channel forwarder, or SD channel.


    See an update to 1.0.7 and updated.


    Update works fine......but.....now i cannot return to wii system menu from within HBC, non of my apps show in HBC, my SD channel now says SD not compatible and i cannot load the Config USB Loader forwarder.....


    I am sure there is something basic i can do to fix, or is it possible to downgrade HBC back to 1.0.6?


    Frustrating but i know one or some of you guys may have come across this so any help would be great.
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    You can downgrade by uninstalling and then running the 1.0.6 installer...
    HBC has nothing to do with your forwaders or sd channel though.
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    find some1 willing to illegally send u hackmii installer v0.6... or hopefully u already have it from when u installed it in the first place (unless u autoupdated to v1.0.6 in the first place or just deleted the files)

    hit home on the HBC and can u tell me what IOS its running? top-right corner

    or u can reinstall a new/clean IOS61 and retry installing the HBC and seeing if that fixes your problem
     
  4. alloallo99
    OP

    Newcomer alloallo99 Newbie

    Joined:
    Aug 5, 2010
    Messages:
    3
    Country:
    Australia
    Can't find a way to uninstall 1.0.7 as i updated from online.....


    Have 1.0.6 with bootmii installer i can use but 1.0.6 wont overwrite 1.0.7 if i install will it and it gives me no option for uninstall



    Xflac, my top right IOS says 1.0.7 IOS 61V19.26


    Not sure what to do at this stage
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    i think ur HBC v1.0.7 will start working if u install the latest IOS61v5661 (i think), but if it doesn't fix it, u would have to install the 2nd most recent IOS61 in order to reinstall the HBCv1.0.6.

    If u end up having no choice but to remove the new HBC, DL the hackmii installer v0.7 from HERE, and launch it using w/e method to uninstall the HBC, then u will be left with the older channel (although there's nothing to stop u from having both as long as u install the older version last)... if it gets deleted it means u need system menu hacks
     
  6. alloallo99
    OP

    Newcomer alloallo99 Newbie

    Joined:
    Aug 5, 2010
    Messages:
    3
    Country:
    Australia
    Alright i havent tried to do anything crazy just yet but heres the situation after more testing.


    If i go into HBC it loads with NO apps.

    If i then take out sd and put it back it in will load apps for some stupid reason, and i can launch config usb loader from here.

    I have DOP IOS on the apps point, and would that be a good idea to use for ios61 or better to use something else?


    If i go back into HBC after say, launching a usb loaded game, same thing as earlier, NO apps unless i take sd out and in.

    Havent tried anything else yet.


    Is it just an ios61 problem xflac or something else?


    EDIT: And i STILL cannot get back to system menu from HBC
     
  7. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    1. Backup all files in SD. Use a SD formatter to format the card. Then put back the files into SD.
    2. If that did not solve the problem, go on.
    3. Use DOP-Mii to install the latest IOS61 (if you have Priiloader or StartPatch, disable them first).
    4. If that did not solve the problem, go on.
    5. Can you launch Bannerbomb? If not do you have bootmii installed in boot2? If yes on either question go on.
    6. Get rid of HBC.
    7. Use Bannerbomb or mini (from boot2) to run Hackmii 0.7b. Reinstall HBC

    If it still won't do the trick then get rid of HBC 1.0.7 and install HBC 1.0.6.
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    I don't think the latest dop-mii can download the latest IOS61, u may want to grab it in wad form using nusad or nusd... and there's no need to disable priiloader or startpatch (in fact enabling the old HBC deletion patches may be a good idea)

    edit: if i were in ur situation, the first thing I would try is install the latest IOS61, then if that failed, i would consider other options
     
  9. Skizzo

    Banned Skizzo Banned

    Joined:
    May 1, 2009
    Messages:
    475
    Country:
    United States
    Doesn't your program illegally access Nintendo's servers? Maybe you could've just sent it to him. [​IMG]
     
  10. smf

    Member smf GBAtemp Advanced Fan

    Joined:
    Feb 23, 2009
    Messages:
    838
    Country:
    United Kingdom
    Try a different SD card, or get a FAT32 usb stick/hard drive and throw the SD card away.
     

Share This Page