Hacking Just Installed HomeBrew Channel, Have Question about Booting?

Battalia

Well-Known Member
OP
Newcomer
Joined
Mar 6, 2004
Messages
58
Trophies
0
Website
Visit site
XP
187
Country
United States
Everything with my Homebrew 4.3 installation is working fine, but when I turn on my Wii It boots to the text based Multi Mod Manager Menu screen. It says hit Home to exit, but that just reboots and takes me right back to the same menu screen.

I found a work around in that I can select the preiiloader from the menu and select save settings and that will reboot me into the normal Wii startup menu. Does anyone know what the problem is or how to fix this? Thanks
 

Hielkenator

Well-Known Member
Member
Joined
Feb 7, 2010
Messages
4,210
Trophies
0
XP
679
Country
Netherlands
Just delete everything from your sd.
Files were needed for hacking, are not needed anymore.

Posts merged

Just delete everything from your sd.
Files were needed for hacking, are not needed anymore.
 

Battalia

Well-Known Member
OP
Newcomer
Joined
Mar 6, 2004
Messages
58
Trophies
0
Website
Visit site
XP
187
Country
United States
Thanks I'll try those tonight when I get home. But a question about deleting the files off the SD card. I noticed when I boot without the SD card in and it boots to the Wii menu - the window where you load a game disk says "Update" - if I boot with the method above, it shows my game disk image. Is there a problem with a loader or is this normal? thanks
 

fastz

New Member
Newbie
Joined
Nov 29, 2010
Messages
3
Trophies
0
XP
48
Country
United States
What game do you have in the disc drive?
Your SD card should have
sd:\apps
sd:\private

for your hombrew apps and maybe some stuff for your usb loader
sd:\usb-loader
sd:\wiiflow
...

I have sd:\hacks for priiloader along with images, txtcodes,codes,config,mame

Sounds like you have a boot.dol for mmm that is getting loaded instead of homebrew.
 

Battalia

Well-Known Member
OP
Newcomer
Joined
Mar 6, 2004
Messages
58
Trophies
0
Website
Visit site
XP
187
Country
United States
QUOTE said:
Sounds like you have a boot.dol for mmm that is getting loaded instead of homebrew.

I think you're right, but I'm not sure how to fix it. These are the files in the root of my SD:

boot.dol
hacks
installer
mmmconfig
startup.elf
UsbLoader-GX.dol

If I delete these files and leave the SD card in the Wii, it won't boot - it'a just a black screen. If I take out the SD card and boot the wii, the Homebrew Channel is empty. Everything seems to be running off of the SD card. Is there a step that I missed when I installed everything? Can someone tell me what I'm missing? Thanks
 

robvp

Member
Newcomer
Joined
Nov 17, 2010
Messages
5
Trophies
0
XP
10
Country
United States
i boot the same way, i got used to it now, just go to edit and save priiloader hacks, if i boot without the sd it goes directly to the system menu but the priiloader hacks will not work
 

Hielkenator

Well-Known Member
Member
Joined
Feb 7, 2010
Messages
4,210
Trophies
0
XP
679
Country
Netherlands
tThe structure for loading homebrew from sd is: sd:/apps/anyfolder/boot.dol

So if you want to run MMM from the homebrewchannel it would go like this:

sd:/apps/Multimodmanager/boot.dol

This structure is the ONLY way to let the homebrew channel to read your apps.
And counts for ANY app.

As far the preloader isseus.
Just put the hack.ini inthe ROOT of your sd card.

So: sd:/hacks.ini

Recap: sd:/apps/Multimodmanager/boot.dol
sd:/hacks.ini

You can doenload every app there is afterwards.

Do a little more research before you mod a Wii.It can save you a lot of headaches.

Like I said delete the files, and make this structure on your sd card.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: https://i.imgur.com/VrVYLDR.jpg