Just a little confirmation

Discussion in 'Wii - Hacking' started by aehirst, Mar 16, 2009.

Mar 16, 2009

Just a little confirmation by aehirst at 6:05 PM (886 Views / 0 Likes) 6 replies

  1. aehirst
    OP

    Newcomer aehirst Newbie

    Joined:
    Apr 22, 2007
    Messages:
    3
    Country:
    United Kingdom
    I have been reading a while and just wanted a little confirmation that I have things right.

    If my Wii is at 3.4 I have to downgrade to 3.2 or some homebrew wont work?

    I use the twilight hack to install the hombrew channel, which allows me to install wiigator's backup launcher?

    If you could confirm or put me right it would be a big help!
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
  3. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    let me point you in the right direction Noob Paradise sticky has every question youre going to ask in the next month
     
  4. aehirst
    OP

    Newcomer aehirst Newbie

    Joined:
    Apr 22, 2007
    Messages:
    3
    Country:
    United Kingdom
    Thanks for the quick answers

    The links you gave were very helpful. However I have a few things that I can't seem to answer, I see that I need to install cIOS36_rev8 before the backup launcher. Why is this needed and what does it acutually do? I seem to understand everything apart form these pesky cios things.

    Thanks again
     
  5. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    You don't need to downgrade if you just want to use the backup loader, it will run fine under 3.4. It will just take one step extra (installing ios16 and then the patched wad manager to install custom ios rev8)
     
  6. cloudofsmoke

    Newcomer cloudofsmoke Newbie

    Joined:
    Mar 14, 2009
    Messages:
    1
    Country:
    Canada
    I have a softmoded wii at 3.4u and used a guide i found on the net called wii softmodding for dummies 2.3. So far everything i have tried has worked (knock on wood) This includes game backups , wiiware , vc games and homebrew (even the newer games have worked so far) I have only modded with the .for dummies kit and worked great.
     
  7. Tetsuo Shima

    Member Tetsuo Shima GBAtemp Fan

    Joined:
    Oct 29, 2008
    Messages:
    337
    Country:
    Italy
    I don't know the details but cIOS36_rev8 lets the wii recognize backups as if they were originals, so that's why you need it to make the launcher work.
     

Share This Page