Hacking It id possible to put a cfw on any 3ds below 11.3?

Maxwellkiwi

Active Member
Newcomer
Joined
May 14, 2016
Messages
42
Trophies
0
Age
27
XP
149
Country
France
Hello Evert one
The question is basically on the thread's title, lately i saw that putting a cfw was possible without any specific requirements while the firmware of the console is below 11.3 ,am i right?
Do you think it ils the best moment to acquire a new 3ds and put a cfw on it or it is better to wait for another exploit and may be a price drop on the console ?
Thann you for your answers
 

thekarter104

Well-Known Member
Member
Joined
Mar 28, 2013
Messages
1,821
Trophies
1
XP
2,099
Country
United States
Hello Evert one
The question is basically on the thread's title, lately i saw that putting a cfw was possible without any specific requirements while the firmware of the console is below 11.3 ,am i right?
Do you think it ils the best moment to acquire a new 3ds and put a cfw on it or it is better to wait for another exploit and may be a price drop on the console ?
Thann you for your answers

Yes, below 11.3 is possible to put CFW on it after installing A9LH, NOT on 11.3 itself.
It's very unlikely the prices will go down, it's also very likely New 3DSs will have 11.3 very soon. :/
Look for New 3DS bundles, you have a chance getting one below 11.3.
Not sure if Nintendo is going that far forcing every store that sell a 3DS an update, which means bundles can be updated if stores agree.

You might look on eBay or a 2nd hand shop, but not sure if those are trustable.
 
Last edited by thekarter104,

Maxwellkiwi

Active Member
Newcomer
Joined
May 14, 2016
Messages
42
Trophies
0
Age
27
XP
149
Country
France
Ok, i think it would be better to buy a second hand no? As long as the firmware is any thing below than 11.3 it is ok?
Is the cfw long to follow? I remember that it was quite long ans complicated a few months ago
 

Majickhat55

The Red Woman
Member
Joined
Mar 28, 2016
Messages
4,931
Trophies
0
Age
33
Location
Asshai
XP
2,909
Country
United States
DS' that have already been manufactured are guaranteed to come on a firmware lower than 11.3. The only ones, that WILL come with it, haven't even been built yet (or are being built). Ninty doesn't just tell the warehouse to update all 3DS' while waiting to be sent to a distributor Lol. You really don't have to worru about getting one brand new on 11.3 for a few months at least.
 
D

Deleted User

Guest
Yes, you can install it on almost any firmware EXCEPT 11.3. So you should buy one if you want to hack it at least.
 

Site & Scene News

General chit-chat
Help Users
  • ChaosEternal @ ChaosEternal:
    Oh shit it's dat boi!
    +1
  • tsao @ tsao:
    i'm crying guys this tiny cat is now running towards me when it sees me
  • tsao @ tsao:
    kevin is so adorable
  • ChaosEternal @ ChaosEternal:
    I was chilling with my friend's cat yesterday
  • ChaosEternal @ ChaosEternal:
    It was the best
  • The Catboy @ The Catboy:
    @ChaosEternal Oh shit, wat up?!
  • B-Blue @ B-Blue:
    im chatting on the the new GBATemp V8 lole
  • Rob_Boates @ Rob_Boates:
    this is nifty
  • huma_dawii @ huma_dawii:
    Love it. Okay gotta go.
  • RyuVentus tempBOT:
    RyuVentus has left the room.
  • RyuVentus tempBOT:
    RyuVentus has joined the room.
  • tsao @ tsao:
    hello gamers
  • Osha tempBOT:
    Osha has left the room.
  • BORTZ @ BORTZ:
    is this the new shoutbox
  • BORTZ @ BORTZ:
    Where's tom to terrorize the locals
  • DinohScene @ DinohScene:
    not here yet :c
  • BORTZ @ BORTZ:
    well then I want my money back
  • DinohScene @ DinohScene:
    No refunds, no returns! : D
  • BORTZ @ BORTZ:
    WTF
  • BORTZ @ BORTZ:
    I demand to speak with this Costellos who runs this trashbin of a site
  • Flame @ Flame:
    BORTZ! you put on some pounds ?
  • BORTZ @ BORTZ:
    sadly a few
  • BORTZ @ BORTZ:
    but im back to the gym so that's good
  • Flame @ Flame:
    gotta pump those iron
    Flame @ Flame: gotta pump those iron