Issues with a certain HD with usb loader gx

Discussion in 'Wii - Backup Loaders' started by sir_seagill, Nov 25, 2009.

  1. sir_seagill
    OP

    sir_seagill Member

    Newcomer
    25
    0
    Jun 23, 2009
    Hey all

    Recently bought a Western Digital 'My Book Elite' 1.5 TB external hdd and have spent over a week trying to get usb loader to work with it. No luck yet.

    Tried formating to NTFS/not formatting and then making it WBFS. It looks like it all works fine. Shows up in usb loader/downloads game covers/disk covers. But cannot get a game to work. It adds to the play count but just goes to a black screen or resets back to the wii menu. I got a USB stick, formatted straight to WBFS - put the New Mario on it, and usb loader loads it fine. (A strange difference was with the usb, the mario tunes plays when you selected the game, but with the hdd it just stays with the menu music)

    Tried formatting to FAT32, but then it fails to get converted to WBFS.

    Tried making the game into a WBFS format and then putting it a FAT formatted drive. Comes the message that there's no WBFS partition.

    Tried the usb loader to format the drive to WBFS - it formats but then fails to load.

    Any other suggestions for things I could try? It's a jap wii with HBC 1.0.3, cIOS38_rev14, any other info you need I'll try to dig up. thanks.
     
  2. sir_seagill
    OP

    sir_seagill Member

    Newcomer
    25
    0
    Jun 23, 2009
    ...well, seems I did get my Western Digital 'My Book Elite' 1.5TB ext hdd to working with usbloader in the end by:

    formating a 500 gig partition to fat32 then using wbfs manager to convert it for wii. (a 1.5 tb partition was probably too big)

    Now I'm going to test how big I can make that partition since I want to use as much of the ext hdd as possible.
    I tried making another fast32 500 gig partition and loaded some other games on it, but usb loader only loaded the first one.
     
  3. ircglitch

    ircglitch Newbie

    Newcomer
    1
    0
    Nov 15, 2009
    Senegal
    Yo Man, I having a Western Digital Elements 1TB, got it to partition to 500gb ntfs and 500gb WBFS, using "Configurable USB Loader" here.
    Games titles are able to display but hang at the screen where write "starting iso/game".
    My other portable HDD which was WBFS, which was my test drive works fine.

    Any gurus here, have any idea wats the problem here ?

    Thanks
     
  4. r3lay

    r3lay Advanced Member

    Newcomer
    89
    0
    Nov 24, 2008
    United States
    Uk
    same issue with WD Elements Desktop 400 GB External hard drive
    formatted to fat32, wbfs files in wbfs folder, saying that theres no wbfs partition.
    Everything works fine with Configurable USB Loader
     
  5. magicflip

    magicflip Newbie

    Newcomer
    2
    0
    Sep 14, 2009
    United States
    run disk management, format the external FROM disk management to NTFS, run wbfs and format it, put your games on, run configurable usb loader, and update it
     
  6. magicflip

    magicflip Newbie

    Newcomer
    2
    0
    Sep 14, 2009
    United States
    you guys are running cfg usb loader with channel forwarders right? usb loader gx is ok but cfg usb loader runs way stabler, make sure you guys are running the loader off the sd card
     
  7. sir_seagill
    OP

    sir_seagill Member

    Newcomer
    25
    0
    Jun 23, 2009
    Configurable USB Loader sounds good. will try.

    before that though, I made a 1 TB fat32 partition but wbfs manager is unable to format it (error occurred blah blah) is there another type of wbfs manager than can handle larger partitions, or a way usb loader can load games from 2 wbfs partitions? thanks.
     
  8. smf

    smf GBAtemp Advanced Fan

    Member
    980
    141
    Feb 23, 2009
    You need hermes cios 222 rev4 if you want to use fat.
    It's the way forward, you don't need a sd card anymore.
     
  9. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    ?? stabler? how?
    but yeah, I think there's a limit to the partition size
     
  10. todd72173

    todd72173 Member

    Newcomer
    42
    0
    Nov 27, 2009
    United States
    My WD My Book Essential external 1TB drive works perfect with config usb loader. Recognizes all 1TB.
    Its probably the loader. Use 'config usb loader' instead. I have it forwarding channel and no issues.
     
  11. sir_seagill
    OP

    sir_seagill Member

    Newcomer
    25
    0
    Jun 23, 2009
    In the end I figured I didn't want the whole 1.5 TB as WBFS. 1TB is enough, rest is for computer. all good.

    so basically the main problem is that partition was too big. Even that program in the config usb loader only read/allowed me to format 1TB.

    I'm cool with sticking with usb loader gx, spent enough time trying to get this thing to work [​IMG]