Issue connecting WiiU and vWii drives at the same time

Discussion in 'Wii U - Hacking & Backup Loaders' started by Beetlebum89, Aug 17, 2019.

  1. Beetlebum89
    OP

    Beetlebum89 Member

    Newcomer
    1
    Jun 26, 2019
    United Kingdom
    Hey guys,


    I would really appreciate anyones help with setting up my vWii. I’ve been running into a few problems I’ve tried to resolve myself for a while now, with no joy..


    After following: Definitive vWii Hacking Guide

    Step for step,


    installing usb loader and using d2x-v10-beta52-vWii


    I’ve loaded gc and wii games onto a FAT32, Ustealth drive and plugged this in via a y-cable (data:usb0 power:usb1) but the only way I seem to be able to get the drive to initialize is when my WiiU formatted drive isn’t plugged in.


    The WiiU drive is also using a y-cable, plugged into the two front facing USBs


    When i turn on the system, I will be alerted of the fact there are two drives present and one needs to be removed (after powering off) making me think the issue was with Ustealth?


    though if I remove the WiiU drive, the vWii drive seems to be hidden as you’d expect, and I can run games through USB loader no problem.


    Ive tried several ways to get around this issue - plugged the drives into every input combination, as well as plugging both power ends of the y-cable into a separate power supply, but still i will never be able to initialize the drive within usb loader if the WiiU drive is connected.


    I’ve also tried using d2x beta53 alt, which is exactly the same.. I don’t really know what else to try..


    Any ideas?



    *Usb Loader v3 R1272

    Loader IOS IOS58

    Game IOS 249

    (i’ve also tried changing these to 56,57 - 250,251 respectively)


    **edit: So putting the drives in the order of WiiU (data:usb1 power:usb0) and the vWii in the front ports, i can get to usb loader, the drive will initialize, but trying to run a game will return me to the home screen. Very strange


    ***edit: ok! So i seem to have this up and running. It doesnt resemble any setup from any guide, but i have the drives set up as above and set the game IOS to 251 - I have no idea why this particular setup is working, but i’m not going to complain.
     
    Last edited by Beetlebum89, Aug 17, 2019
  2. csmcapthy

    csmcapthy Member

    Newcomer
    2
    May 9, 2019
    United Kingdom
    With your HDD issue. I don't know how to fix that but instead of fiddling round with IOSes and vWii different HDD stipulations, why don't you use Wii injects on the Wii U menu? It saves so much effort. I only fiddle with IOSes on my actual Wii.
     
  3. MrCokeacola

    MrCokeacola GBAtemp Fan

    Member
    5
    Feb 26, 2018
    Canada
    The Wii U does not like having two USB data devices plugged in at the same time. I got around this by using a 128gb SD card to store my Gamecube and Wii games instead. But if you have a lot of games it could be a problem I only had a few.
     
Loading...