Hacking ISO games showing in multiman, but not webman?

Hking0036

Well-Known Member
OP
Member
Joined
Sep 15, 2015
Messages
498
Trophies
0
XP
1,324
Country
United States
I was trying to get webMAN to read my ISO icon images because it was only showing the default disc image, so I deleted the temp folder on the internal hard drive. Now webMAN can't find any of the ISOs in the PS3ISO folder, but for some reason multiMAN sees them fine. I've run prepntfs a few times and not got anywhere. Webman doesn't show the games in the browser either, but it can file explore the hard drive. Does anyone know what to do to refresh the webMAN cache?

Edit: realized I deleted just wmtmp which makes sense it would only be webman, but the problem of not seeing any games on the NTFS drive still stands. Webman is putting new stuff in wmtmp but not reading anything.
 
Last edited by Hking0036,
  • Like
Reactions: bootmonster

bootmonster

Well-Known Member
Member
Joined
Oct 26, 2002
Messages
477
Trophies
2
XP
1,756
Country
United States
Did you refresh xml and HTML? Try changing memory allocation in webman settings to a different size as well.

Only some of psone titles were showing after running multiman (I think they can interfere with one another) and that's how I fixed it.
 

Hking0036

Well-Known Member
OP
Member
Joined
Sep 15, 2015
Messages
498
Trophies
0
XP
1,324
Country
United States
Did you refresh xml and HTML? Try changing memory allocation in webman settings to a different size as well.

Only some of psone titles were showing after running multiman (I think they can interfere with one another) and that's how I fixed it.
I tried refreshing to no avail, ultimately I just installed sMAN which doesn't use XML anyways and it works fine.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • HiradeGirl @ HiradeGirl:
    Hiya
  • GameGenieLabs @ GameGenieLabs:
    oh dear. making codes for nes is kinda stressful. i'm trying to think of cool ideas that haven't been thought of before. it's hard to be original, and i don't wanna make codes that already exist!
  • GameGenieLabs @ GameGenieLabs:
    I may make a post asking for code ideas, and hopefully that would make others happy :)
  • GameGenieLabs @ GameGenieLabs:
    Also, my ADHD keeps me from sleeping, and It bothers me lol
  • GameGenieLabs @ GameGenieLabs:
    Anywho, I've been using my modded Wii to play a few games here and there, and finally installed a custom Wii theme thanks to Larsenv helping me in a call (I have a family edition, and I don't wanna brick the nand since I can't restore it) Went with the basic "Black" Theme, since I'm a huge fan of dark themes, and it's less of an eyesore at night
  • GameGenieLabs @ GameGenieLabs:
    Larsen also helped me with my Dazzle setup, since the drivers for my model weren't online. I also helped dump that DVD with it, since I had a DVD drive.
  • GameGenieLabs @ GameGenieLabs:
    And now pinnacle studio received a new update, and reset my my KEY, and he's trying to figure out why it did that.
  • BakerMan @ BakerMan:
    good morning
  • BakerMan @ BakerMan:
    today is a pretty damn nice day, and it's saturday
  • Veho @ Veho:
    Good moaning.
  • refrop @ refrop:
    what
  • Veho @ Veho:
    What.
  • BakerMan @ BakerMan:
    hello there ref
  • SylverReZ @ SylverReZ:
    Hi there
  • SylverReZ @ SylverReZ:
    @GameGenieLabs, Which Dazzle capture card do you have?
  • Veho @ Veho:
    Good thing I don't collect old consoles.
    +1
  • Veho @ Veho:
    EMULATION, BAYBEE
  • SylverReZ @ SylverReZ:
    @Veho, I love to have some of my favourite consoles physically.
  • S @ salazarcosplay:
    for the switch
  • S @ salazarcosplay:
    does anyone know where to buy replacement usb c cables or you use any usb c cable
  • Veho @ Veho:
    I like to have stuff, but consoles are just too bulky and I wouldn't risk breaking them by actually turning them on, so they'd end up in storage somewhere anyway.
    AncientBoi @ AncientBoi: :sad: