Hacking Is updating to 4.3U with Dop-Mii safe?

MarcusRaven

HBC Theme Maker
OP
Member
Joined
Feb 5, 2010
Messages
963
Trophies
0
Age
36
Location
N. Carolina
XP
1,326
Country
United States
Will updating to 4.3U using the latest version of Dop-Mii cause any issues, or will it be safe for my cIOS setup? I have 250, 249 (r20), and a fakesigned 70. That's it. Should I try it?

(I believe the fact that still on 4.2U is the reason that Netflix and certain disc-based software, even loaded through the WODE, are giving me "System Files are Corrupt" messages when I quit out of them.)
 

MarcusRaven

HBC Theme Maker
OP
Member
Joined
Feb 5, 2010
Messages
963
Trophies
0
Age
36
Location
N. Carolina
XP
1,326
Country
United States
Dop-Mii says that the version its going to install isn't a stub, though. I'll look at it once my backup is done. I don't have an 80 on there at all at the moment.
 

Yuan

Well-Known Member
Member
Joined
Oct 1, 2007
Messages
1,291
Trophies
0
XP
371
Country
Brazil
MarcusRaven said:
Dop-Mii says that the version its going to install isn't a stub, though. I'll look at it once my backup is done. I don't have an 80 on there at all at the moment.

There is no stub version of IOS80 (System Menu 4.3 IOS).

Just remember to install it first, only after a successful install of IOS80 you should instal system menu 4.3
 

MarcusRaven

HBC Theme Maker
OP
Member
Joined
Feb 5, 2010
Messages
963
Trophies
0
Age
36
Location
N. Carolina
XP
1,326
Country
United States
Yuan said:
MarcusRaven said:
Dop-Mii says that the version its going to install isn't a stub, though. I'll look at it once my backup is done. I don't have an 80 on there at all at the moment.

There is no stub version of IOS80 (System Menu 4.3 IOS).

Just remember to install it first, only after a successful install of IOS80 you should instal system menu 4.3

That makes more sense. Thank you.
 

MarcusRaven

HBC Theme Maker
OP
Member
Joined
Feb 5, 2010
Messages
963
Trophies
0
Age
36
Location
N. Carolina
XP
1,326
Country
United States
Did it just fine. Now to see if Netflix and such still give me errors when returning to the menu. (I really hope not, because I have no idea why it would otherwise.)
 

Yuan

Well-Known Member
Member
Joined
Oct 1, 2007
Messages
1,291
Trophies
0
XP
371
Country
Brazil
mauifrog said:
If it keeps happening, try to reinstall whatever ios the netflix disc is running on.

IOS56

QUOTE(Pippin666 @ Nov 7 2010, 09:43 PM) Don't update if it's not broken.

Pip'

You surely read the thread before posting.
 

MarcusRaven

HBC Theme Maker
OP
Member
Joined
Feb 5, 2010
Messages
963
Trophies
0
Age
36
Location
N. Carolina
XP
1,326
Country
United States
Pippin666 said:
Don't update if it's not broken.

Pip'

...Um, but it was. And I stated that. Now I'm just trying to find a way to get the DarkWii theme (blue trim with glowing wii image at startup) back for 4.3U. Harder to find that info than I thought. >.<

Any help on that?
 

Yuan

Well-Known Member
Member
Joined
Oct 1, 2007
Messages
1,291
Trophies
0
XP
371
Country
Brazil
MarcusRaven said:
Pippin666 said:
Don't update if it's not broken.

Pip'

...Um, but it was. And I stated that. Now I'm just trying to find a way to get the DarkWii theme (blue trim with glowing wii image at startup) back for 4.3U. Harder to find that info than I thought. >.<

Any help on that?

I suggest you to not mess with themes unless you have bootmii @ boot2 and a nand backup ready.
 

Coto

-
Member
Joined
Jun 4, 2010
Messages
2,929
Trophies
1
XP
2,348
Country
Chile
MarcusRaven said:
Pippin666 said:
Don't update if it's not broken.

Pip'

...Um, but it was. And I stated that. Now I'm just trying to find a way to get the DarkWii theme (blue trim with glowing wii image at startup) back for 4.3U. Harder to find that info than I thought. >.<

Any help on that?

I wouldn´t do that... just stick with original 4.3 SM
 

MarcusRaven

HBC Theme Maker
OP
Member
Joined
Feb 5, 2010
Messages
963
Trophies
0
Age
36
Location
N. Carolina
XP
1,326
Country
United States
Yuan said:
MarcusRaven said:
Pippin666 said:
Don't update if it's not broken.

Pip'

...Um, but it was. And I stated that. Now I'm just trying to find a way to get the DarkWii theme (blue trim with glowing wii image at startup) back for 4.3U. Harder to find that info than I thought. >.<

Any help on that?

I suggest you to not mess with themes unless you have bootmii @ boot2 and a nand backup ready.

I have that, and a recent NAND backup. I know what I'm doing with it too.
happy.gif
(How many can say that? Lol.) I was just curious on getting it again, because I loved it so much, but removing it was a step I tried to fix these errors. (Which didn't work. So far the update is, which is good.) Plus I don't try ANYTHING without making a new backup first.

So, is there info on the theme for 4.3?
 

MarcusRaven

HBC Theme Maker
OP
Member
Joined
Feb 5, 2010
Messages
963
Trophies
0
Age
36
Location
N. Carolina
XP
1,326
Country
United States
Thanks for everything. Netflix (channel) was still doing the error on quiting to menu, so I loaded Dop-Mii back up and reinstalled the IOS. My next step is to install the channel from a WAD (which seems to be a little more stable than the DLed one from the Shop Channel - don't know why - but it still did an error when I was on 4.2, and my NAND restore was before I changed it out - had to do a restore for other reasons, and it didn't clear up on its own).
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Panzer_Baboon @ Panzer_Baboon: Coolio died irl