Is there a way to update 8.1 Jap N3DS SysNAND to 9.0-9.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by lamende, Mar 16, 2015.

  1. lamende
    OP

    lamende GBAtemp Regular

    Member
    246
    58
    Dec 4, 2014
    United States
    Atlanta, Georgia
    Wondering if there is any way?
     


  2. Tilde88

    Tilde88 Advanced Member

    Newcomer
    64
    18
    Feb 16, 2015
    United States
    You will need a copy of the new revision of Super Smash Bros 4. It has the 9.2 update in it, and it can be used on the N3DS to make it GW 3.1 compatible.

    Remember, only new revision of the cart. Old copies do not have the 9.2 update. If you have that white piece of plastic (Sky3DS), it can hold the ROM for you, and update via that.
     
  3. andre104623

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    Oh yeah that would work with a Japan console:glare: No OP there is no way at the moment for japan 8.1 users just update the emunand and it will work fine. Hopefully gateway will fix the 8.1 support. I was worried about this too and when the NEW 3ds support did come out and I got it working there was A LOT! of problems with gateway and 8.1 like it doesn't work at all just emunand does with no GW3D before the version number. Once I updated 8.1 emunand to 9.5 emunand everything started working
     
  4. drfsupercenter

    drfsupercenter Flash Cart Aficionado

    Member
    1,898
    234
    Mar 26, 2008
    United States
    There might be an updated copy of Smash Bros. in Europe and Japan as well, if anybody living there wants to waste some money trying to find one, let us know :P
     
  5. lamende
    OP

    lamende GBAtemp Regular

    Member
    246
    58
    Dec 4, 2014
    United States
    Atlanta, Georgia
    How do I know if its an updated copy of Smash?
     
  6. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States

    I don't believe there exist any JP games with an exploitable 9.x. There are already JP games out with 9.4, but no reports of 9.0/9.2.
     
  7. Kracken

    Kracken GBAtemp Regular

    Member
    257
    98
    Jan 12, 2015
    United States
    I thought 8.1J works with GW 3.1. Or are there issues?
     
  8. andre104623

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    No not without updating emunand first. Gateway and 8.1 New 3ds doesn't work on 8.1. So no mutirom menu, No devmenu, No GW3D before the system version no matter what size microSD you use so it's unusable. But when you format emunand in the gateway menu then boot up gateway mode you must turn on your wifi and close the new 3ds and let the update download. After about 15min-45min open the 3ds and it will ask you to update so update though the homemenu when you go back into gateway mode you will be on 9.5 emunand with everything working. Gateway knows of the problem and hopefully they can fix it
     
  9. Kracken

    Kracken GBAtemp Regular

    Member
    257
    98
    Jan 12, 2015
    United States
    But all you need to do is install emunand and it works as usual? But people are afraid they'd update sysnand because of the lack of GW3D? I would personally never use GW without emunand anyways.
     
  10. andre104623

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    I updated my post above. I know it sucks I unlinked my sysnand and emunand just to be sure I was in emunand. Updating in settings will update your sysnand DON'T DO IT
     
  11. andre104623

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    You need to understand Gateway will not work with 8.1 emunand it will only work with 9.5 emunand. This applies to gateway 3.1 on Japan New 3ds 8.1 only
     
  12. desam57

    desam57 Advanced Member

    Newcomer
    60
    4
    Aug 8, 2009
    United States
    Wait so does a 9.0 PAL 3DS work with 3.1 GW update?
     
  13. andre104623

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    Well I don't know is it under 9.2?
     
  14. desam57

    desam57 Advanced Member

    Newcomer
    60
    4
    Aug 8, 2009
    United States
    Sorry its at 9.0.0-20E
     
  15. Kracken

    Kracken GBAtemp Regular

    Member
    257
    98
    Jan 12, 2015
    United States
    OK so essentially GW 3.1 does work with 8.1J, just not as intended (i.e. updating through settings)? I'd definitely wait until they fix this as that is pretty risky unless you are really confident in the process.

    GW should put out a PSA regarding this as their site says "GATEWAY ULTRA 3.1.0 which brings support for the New 3DS, up to firmware 9.2 for regions EUR, USA and JAP!"
     
  16. andre104623

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    If you unlink your system nand and emunand then you will know if you in emunand. Just put a theme on emunand like black,yellow,red and keep the sysnand white so when you go into gateway mode and your theme is on you know your in emunand. I will say though it is risky and gateway really should make a statement about 8.1J. I guess there's not that many people on 8.1 for them to care. I really want to do some tests on installing spider browser on sysnand since there is no browser. Then 8.1 users might be able to trigger the spider exploit on the N3ds. But till gateway fixes 8.1 will are not installing anything on sysnand
     
  17. drfsupercenter

    drfsupercenter Flash Cart Aficionado

    Member
    1,898
    234
    Mar 26, 2008
    United States

    Essentially you wouldn't know just from looking.

    Buy a copy of the game and stick it in an older firmware unit, see what it wants to update to. That's about all you can do :/
     
  18. andre104623

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    Waiting might not be a good idea. Say if nintendo releases 9.6 or 10.0 whatever the N3ds can update the bootloader before booting the system and is the reason they said they wouldn't be supporting 9.5 emunand on N3ds because of that reason. Gateway did fix this and we are able to install 9.5 on our N3ds's but nintendo can do a lot more to the system then older 3ds's so if a new update does come out we might be waiting a while for the N3ds emunand update.

    I would like to add when the new key encryption came in 7.1 I think. It took gateway 2-3 months to get emunand working again it was 2.3b with emunand 8.1. So we might in for a wait between updates
     
  19. vingt-2

    vingt-2 GBAtemp Regular

    Member
    112
    64
    Jan 30, 2015
    Canada
    What are you guys talking about? I have my JAP 8.1-0J Sysnand running latest updated Emunand with Gateway and multi-rom without any issue... Am I missing something in the discussion ?

    Don't be freaked out by the lack of GW3D in front of the sys# and for all I know it's broken on all versions anyway.
     
  20. andre104623

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    We are talking about the New 3ds on 8.1 and no gateway mutirom menu, Devmenu, Classic mode, and the GW3D before the version number doesn't work no matter what sd card you use. This is a fact you can ask anyone here with a N3ds 8.1J. Cearp walked me though what to do because he has a 8.1 n3ds also