Hacking Is my DS dieing?

shineget

Well-Known Member
OP
Newcomer
Joined
Oct 2, 2006
Messages
89
Trophies
0
Age
40
Location
Portsmouth, England
XP
159
Country
i have had my DS since US launch, and just recently i have been getting two white screens probably about half the time i turn it on, but it seems to be getting more frequent. It doesn't seem to matter what is in it.

Anyone know why this would be, and how i could fix it?
 

PBC

What!? I can change this??
Member
Joined
Dec 3, 2006
Messages
590
Trophies
0
Age
39
Location
New York
Website
Visit site
XP
171
Country
United States
This happens to me VERY rarely. I'll turn it on and get two white screens for no reason. Then turn it on again and it will work....its not a frequent event at all for me and I hope it stays rare. I have no clue why it does that for me either....GL with yours.

I want to say make sure your chips contacts are clean and the inside the slot 1 to make sure thats clean too but I have no clue if that will realy help.
 

lil-devil

Well-Known Member
Member
Joined
Oct 16, 2007
Messages
225
Trophies
0
Age
33
Website
Visit site
XP
906
Country
Canada
i don't think its the problem of your ds,
it should be something like your flashcart and your ds connection problem, try having like a paper clip and see if it works better
 
S

scubersteve

Guest
ok, my super theory:
Since the DS just freezes when you take out slot1 (at any time, even the NDS Menu), it could be that your Slot 1 card is loose.
 

R2DJ

Well-Known Member
Member
Joined
Jan 30, 2008
Messages
1,898
Trophies
0
Location
London
XP
815
Country
Just hope that it doesn't see the light yet.

Like what the guys said, make sure that your game cards' contacts are clean as well as the DS's. My cousin kept on blowing his R4 and the Slot-1 on his DS. Because of that, his DS and R4 is partially broken. You have to take it off and put it back on 2 times for it to work.
 

Omoikane1979

Well-Known Member
Member
Joined
Jun 13, 2007
Messages
140
Trophies
0
Age
45
Website
Visit site
XP
151
Country
Netherlands
I sometimes also have had this happening to me. Usually it's solved by turning the DS off and on again, but as others have pointed out check if the card fits snug in your DS and see if that solves the problem.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: @SylverReZ, yep +1