iPod Touch 2G 8gb 8c148 not loading any app?

Discussion in 'iPhone, iPod & iPad' started by ComeTurismO, Apr 19, 2012.

Apr 19, 2012
  1. ComeTurismO
    OP

    Member ComeTurismO CTO

    Joined:
    Sep 18, 2011
    Messages:
    2,909
    Location:
    4:54 PM
    Country:
    Canada
    Hello, I am experiencing a journey of terror. When I load a app it says loading then exits out. I tried deleting the App and tried re downloading it, same problem, I restored my ipod touch, same problem. How do I fix this?

    I have games like Fruit Ninja Lite, Temple run, fruit ninja puss in boots lite, jetpack.. blah not working.. Some social apps such as Facebook or TextMe are not working. I never damaged my iPod
     
  2. Joktan

    Member Joktan GBAtemp Advanced Fan

    Joined:
    Apr 5, 2010
    Messages:
    665
    Location:
    In a big mansion...in Rancoon
    Country:
    United States
    Your backup might be corrupted?
     
  3. indask8

    Member indask8 New Member Forever

    Joined:
    Apr 19, 2007
    Messages:
    987
    Location:
    Look at the Flag...
    Country:
    France
    Did you restored it from scratch? (I mean without restoring a backup), Is it jailbroken? If so are you using multitask? (it's known to eat up a lot of memory on 1/2nd gen ipod touch and is not recommended at all).

    Try restoring it once again, keep it as clean as possible and try again, if it fails again, try restoring in DFU mode... if it still fails it might need to be send for repair, flash memory has a finite lifespan that can be even shorter if it's faulty.

    EDIT: also which firmware, 4.2.1? Because if you're using 3.1.3 for extra smoothness some apps on the appstore will accept to install themselves on this firmware, but they'll crash... (actually some apps already crashes on 4.2.1, devs don't test their apps on every firmware, and they are obviously starting to drop support for 1/2nd gen as apple already did years ago)
     

Share This Page