Installing wads

Discussion in 'Wii - Hacking' started by Vlugge Japie, May 23, 2010.

  1. Vlugge Japie
    OP

    Vlugge Japie Member

    Newcomer
    21
    0
    May 20, 2010
    Netherlands
    When I try to instal some virtual console wads they aren't installed succesfully because I get the errors -1, -1020 and -1022 on some of the wads. Others Install just fine. I'm currently on 4.2e and when asked which IOS i should use in yet another wad manager, I choose IOS36 with trucha bug base IOS38.
    What can I do about these errors on some of the wads?