Installing a wad of 4.0 menu in 4.2 menu

Discussion in 'Wii - Hacking' started by DDD13, Jan 30, 2010.

Jan 30, 2010
  1. DDD13
    OP

    Newcomer DDD13 Advanced Member

    Joined:
    Aug 22, 2008
    Messages:
    54
    Country:
    Portugal
    Hi,

    Well in a desesperate tentative of downgrading I was thinking got a wad of 4.0 menu through NUSD and install it through wad manager when I'm in 4.2 menu.

    What will happen? It will works properly after install in 4.0?

    Thanks
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Don't just blindly install the System Menu 4.0 WAD; you can result in a very nasty brick.

    Use Dop-IOS MOD to install IOS60 v6174 and System Menu 4.0 (or 4.1).
     
  3. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    You will also have to have the correct IOS for the 4.0 system menu. I believe it is IOS 60 for system menu 4.0 but I would verify that before proceeding. Also be aware that you do not install a stub IOS 60
     
  4. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    If you just install the wad of 4.0 in a 4.2 wii, without installing IOS60 v6174, it bricks your wii.

    Do what Dialexio said if you want to downgrade it. Also, you might as well just use 4.1. It is just 4.0 with a WiiMotion+ Video fix.
     

Share This Page