Installing a new backup loader over my old one, help.

Discussion in 'Wii - Backup Loaders' started by Moomymat, Jul 14, 2009.

  1. Moomymat
    OP

    Moomymat Newbie

    Newcomer
    1
    Apr 21, 2009
    United States
    So I've been out of the softmodding scene for a while, and I never really knew what i was doing in the first place, but...

    Right now I have The gator backup loader 0.3. If I wanted to update to a more recent backup loader, would I have to worry about it bricking my wii due to having the wrong IOS or something? Right now everything on my wii is several months old and I have no idea what I need to update or remove, or anything like that.

    Running 3.2u
     
  2. Alexrose

    Alexrose Untitled

    Member
    3
    Jan 20, 2009
    England
    No...

    You'd only brick from installing a bad wad.

    You should install bootmii anyway so you can't brick.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice