Install wads won't load, just get a black screen

Discussion in 'Wii - Hacking' started by touchmypenguinag, Aug 30, 2010.

  1. touchmypenguinag
    OP

    touchmypenguinag Member

    Newcomer
    1
    Aug 5, 2010
    United States
    Hi guys, i was wondering if you could help.

    I have a soft modded wii, on 4.2e. I used xzxero guide and precompiled files to hack the wii. Everything worked fine, the homebrew channel and yet another wad manager runs fine, but when i attempt to play a wad i have installed as a channel (for instance dkc or dkc3) after pressing start i just get a black screen. I have tried installing it under ios36 and ios249, both installed fine without errors, but just the black screen after chosing start and then i have to hold the power button to restart the wii. Games run fine of usbloader dx btw.

    Just of note, i did remove bannerbomd (from private - wii - title) and the cIOS, ios70 and usb loader wads after installation, i presume this isnt the issue.

    Thanks for the help,
    Andrew
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice