Infinite loading on M3 perfect SD?

Discussion in 'GBA - Flashing Hardware and Software' started by Axaj, Jul 10, 2008.

Jul 10, 2008
  1. Axaj
    OP

    Newcomer Axaj Newbie

    Joined:
    Jul 4, 2008
    Messages:
    9
    Country:
    United States
    I have a M3 perfect SD and whenever I load a game it stays on 00000KB forever. Do any of you know whats wrong?
     
  2. Doomsday Forte

    Member Doomsday Forte GBAtemp Maniac

    Joined:
    Apr 22, 2007
    Messages:
    1,272
    Country:
    United States
    Don't use the Fast Open function. Hit Start instead to make it go through the slower loading sequence. One of the firmwares I believe broke the Fast Open, so you have to use this from now on.
     
  3. DespizingU

    Member DespizingU GBAtemp Advanced Fan

    Joined:
    Dec 17, 2007
    Messages:
    705
    Country:
    United States
    I was wondering why this is. When I first got my M3 Perfect it took me forever to figure this out. I thought I had a broken cart at first. Then I tried hitting Start in the list, then A to start the game, and it started right up.

    It's not really an inconvenience, it would just be better to hit A then A. Sucks they broke the Fast Option.
     
  4. Axaj
    OP

    Newcomer Axaj Newbie

    Joined:
    Jul 4, 2008
    Messages:
    9
    Country:
    United States
    Thanks, I'll try that. [​IMG]
     
  5. Axaj
    OP

    Newcomer Axaj Newbie

    Joined:
    Jul 4, 2008
    Messages:
    9
    Country:
    United States
    Yays! It WURKED!!! THANKYOUTHANKYOUTHANKYOU!!!
     

Share This Page