Inazuma Eleven 2: Can't Equip items obtained by action replay codes! Why?

Discussion in 'NDS - ROM Hacking and Translations' started by PeteAnderson, May 18, 2014.

  1. PeteAnderson
    OP

    PeteAnderson Newbie

    Newcomer
    2
    0
    May 17, 2014
    India
    I have Inazuma eleven 2: Blizzard (E), got the remastered v4 patch from gbatemp and the patch works fine. I used some ar codes in Desmume and the codes work fine. At first all the codes worked, but then I wan't able to equip any item on any player. I tried many tricks and got a workaround to disable the cheats and restarting the rom. I was able to equip the items. With the All items Cheat code I had everything x99. But problems arose that some of the players were not able to equip most of the items. Test shoes which rose every stat 50+ , I was able to put them on just two players. On other the players, I tried and there was a sound of equipping then they were back to the previous one. Restarting the rom (while cheats disabled) didn't work either. Then I put legendary shoes , golden power and shield bracelets on every player and after some players the items could not be equipped. Restarting didn't helped and now Along with test shoes, legendary shoes, golden power and golden shield bracelets cannot be equipped. Is there a fix for this bug/glitch. 1.JPG 2.JPG 3.JPG