i'm late to the party but is it safe to update to 11.4 from 11.3 with a9lh?

Discussion in '3DS - Flashcards & Custom Firmwares' started by SushiKing, Jun 11, 2017.

  1. SushiKing
    OP

    SushiKing GBAtemp Fan

    Member
    425
    74
    Apr 24, 2013
    Australia
    I just really wanna play the DLC of fire emblem echoes but I need to update it, not sure if its worth it?

    thanks!
     
    Mozenrath likes this.
  2. bobdamnit

    bobdamnit GBAtemp Regular

    Member
    176
    91
    Jul 15, 2014
    United States
    It is, however I would follow this tutorial first: https://3ds.guide/a9lh-to-b9s.html

    That'll get you to the new bootrom hack and remove a9lh. It will also update you to the latest Luma3DS. Then feel free to update to 11.4 normally.
     
    Quantumcat, SushiKing and Mozenrath like this.
  3. Mozenrath

    Mozenrath Newbie

    Newcomer
    5
    2
    Mar 8, 2017
    Serbia, Republic of
    Thanks guys, I had exactly the same question!
     
    SushiKing likes this.
  4. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,562
    1,699
    Feb 13, 2015
    Italy
    Imola
    Whether updating on A9LH or sighax/b9s is safe, depends on your CFW and it settings - you must have a kernel write protection patch

    Luma/Reinand always have one, in Cakes/Corbenik it's optional, Gateway doesn't have it (and is incompatible with 11.3+)
     
    Mozenrath likes this.