I want to install Starfall but I have a few questions first.

Discussion in 'Wii - Hacking' started by Awesome turtwig, Nov 21, 2008.

  1. Awesome turtwig
    OP

    Awesome turtwig GBAtemp Regular

    Member
    286
    0
    Sep 26, 2008
    United States
    USA
    So I have 3.2U and I believe you can install starfall with that firmware. But what if I need to upgrade my firmware and change it to 3.3U. Will having the wrong firmware for starfall brick my wii? and If I have starfall and I do somehow get a brick, I can un-brick it with the y button on the gamecube controller thing on the warning screen if I have twilight princess. So with that I can install new ios and fix my wii. right?
     
  2. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    Starfall is just a package of patches. Upgrading won't hurt anything but starfall will be gone.
     
  3. Awesome turtwig
    OP

    Awesome turtwig GBAtemp Regular

    Member
    286
    0
    Sep 26, 2008
    United States
    USA
    Ahh so no threat unless I install on the wrong firmware, but still can I save me Wii from a brick with this?
     
  4. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1,401
    5
    Jun 21, 2007
    United States
    Indiana
    No if you install starfall and then you upgrade to 3.3 starfall will no longer work and the patches will be deleted.
     
  5. skunk123punk

    skunk123punk Member

    Newcomer
    48
    0
    Nov 20, 2005
    Hi,

    If you upgrade the firmware beyond 3.2 then you will reset all hooks set by Starfall. You will not brick your Wii but you will loose all the benefits that Starfall has to offer. At the moment (20/11/08) there is no reason to update your wii to any firmware higher than 3.2U/3.2E there are individual updates for the shopping channel, Mii Channel and IOS's that give you the benifits of recent updates without having to install the official Nintendo updates. So search for and use these is my advice.

    Regards

    SkUnK
     
  6. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    It can fix a banner brick.
     
  7. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1,401
    5
    Jun 21, 2007
    United States
    Indiana
    I wonder if they'll ever update starfall with more features.
     
  8. breakdaze

    breakdaze Advanced Member

    Newcomer
    62
    0
    Nov 17, 2008
    United States
    Taken from: http://wiibrew.org/wiki/Talk:Starfall

    QUOTE

    Feature req

    Can you make it work on 3.3E? Since I don't have 3.2 anymore and I don't want to downgrade. Sanderevers 00:21, 10 August 2008 (CEST)

    3.3x support isn't planned Crediar 03:01, 10 August 2008 (CEST)

    Why? --SwooshyCueb 02:47, 12 August 2008 (CEST)

    Yes..why? --otto888 22:27, 12 August 2008 (CEST)

    too much effort to maintain patches for 4 versions Crediar 01:12, 13 August 2008 (UTC)

    Is there a reason you have decided to stay with 3.2x rather than 3.3x? From what I can tell all other applications still function properly under 3.3x Ciper 22:14, 24 September 2008 (UTC)

    Don't have 3.3x currently installed but there might come a 3.3x version sometime in the future. Crediar 13:32, 11 October 2008 (UTC)

    END QUOTE

    I guess that doesn't answer the more features question.... However, the "prelude to cSM" should have more features. http://gbatemp.net/index.php?showtopic=115813&st=300
     
  9. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    1,071
    2
    May 25, 2006
    Hong Kong
    It would be nice if 3.2J was supported [​IMG]