i want to hack my ps3

Discussion in 'PS3 - Hacking & Homebrew' started by mrissaoussama, Nov 23, 2015.

  1. mrissaoussama
    OP

    mrissaoussama Hiuhbi32

    Member
    198
    58
    Nov 23, 2015
    hey everyone.
    i recently bought a ps3 with 3.61 FW. i wanted to hack it so i can play ps3 backups and homebrew stuff
    i know that i can't hack it because i need 3.55 FW.and i heard about a downgrader made by Regero and i decided to try it.
    so i put the PS3UPDAT.PUP in PS3/UPDATE on my usb drive and plugged it on my ps3 with the hard drive.
    i went to setting>system update>and chose install. but when it gets to 69/70/71% it says data is corrupted. i tried mirrors but it's the same problem. please help me.
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    There are no software downgrade methods. Those files are for downgrading when already on CFW.

    Your only option is to downgrade via hw flasher.
     
  3. mrissaoussama
    OP

    mrissaoussama Hiuhbi32

    Member
    198
    58
    Nov 23, 2015
    So there no other way to downgrade it/hack it without a flasher?
     
  4. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    nope.
     
  5. mrissaoussama
    OP

    mrissaoussama Hiuhbi32

    Member
    198
    58
    Nov 23, 2015
    and there is no CF for the 3.61? it's impossible or i should wait?
     
  6. SmellyPirateMonkey

    SmellyPirateMonkey GBAtemp Fan

    Member
    438
    118
    Sep 18, 2015
    United States
    Nope. Nothing for above 3.55. Unless you downgrade it with a hardware flasher. Best thing to do is just buy a 3.55 ps3 from ebay. Or pay someone to downgrade for you. There are some flashing services on ebay too
     
  7. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    You're free to wait, but nothing has changed in 5 years and probably never will.

    As stated above, either downgrade, find someone to do it for you if you're not comfortable with the process, or buy a pre-flashed console.