I searched and saw nothing about updating IOS for 3.2U.

Discussion in 'Wii - Backup Loaders' started by Kowze, Nov 25, 2009.

  1. Kowze
    OP

    Newcomer Kowze Member

    Joined:
    May 29, 2009
    Messages:
    17
    Country:
    United States
    Hey all,

    I'm not very verse in coding, so I'm not sure if i need to update my IOS or cIOS to play the newer games on my USB loader. I think it's GX. It's been a long while since I messed with my Wii. And I recently got Muramasa. It gives me error #002 when I try loading them. Any links to walk me through? 3.2 U is my firmware.
     
  2. Cziks

    Newcomer Cziks Newbie

    Joined:
    Oct 14, 2009
    Messages:
    6
    Country:
    Belgium
    Start USB Loader.
    Click on the game you want to play.
    While on the disk screen, select Settings.
    In the settings menu there is an option for 002 error, turn this on.

    This should resolve your problem.
     
  3. Kowze
    OP

    Newcomer Kowze Member

    Joined:
    May 29, 2009
    Messages:
    17
    Country:
    United States
    Hm... ok, so I don't see the setting for 002 error fix. Does that mean I have an out dated USB loader GX?
     
  4. Cziks

    Newcomer Cziks Newbie

    Joined:
    Oct 14, 2009
    Messages:
    6
    Country:
    Belgium
    You might be out of date or have a different version, no idea.

    I'd suggest downloading USB Loader GX and installing that on your HBC.
     
  5. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    after updating loader gx you might also want update your cios 249. most probably you are still using an older version.
     
  6. Kowze
    OP

    Newcomer Kowze Member

    Joined:
    May 29, 2009
    Messages:
    17
    Country:
    United States
    Alright, I got it to work, thanks guys.
     
  7. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    if you set the global settings on the 002 error fix to anti, it applies it to all games that need it automatically so theres no need to set it for each individual game
     
  8. Cziks

    Newcomer Cziks Newbie

    Joined:
    Oct 14, 2009
    Messages:
    6
    Country:
    Belgium
    Thanks for the tip, I didn't realize this.

    Also, glad you got it working Kowze. Enjoy your Wii. [​IMG]
     

Share This Page