I need help with gateway blue card fix.cia

Discussion in '3DS - Flashcards & Custom Firmwares' started by BADDINOROX99, May 21, 2016.

  1. BADDINOROX99
    OP

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    612
    222
    Sep 9, 2015
    United States
    every time I install the bluecard fix.cia I am able to play with my flash card and play DS games games just fine but when I try to go online my console asks me to update in order to go online after I apply the update when I try to switch back and play with my flash card it gives me the error and I have to install the bluecardfix. cia again is there a way I can fix this permanently? like so I won't have to be installing the update every time I use my flash card
     
  2. shadowofdarkness

    shadowofdarkness GBAtemp Fan

    Member
    485
    156
    Apr 17, 2007
    Canada
    Your choices are to either use a CFW that patches out that check like Luma or install flash card time warp which is the same thing you are installing but with a spoofed high version number.
     
    osaka35 likes this.
  3. BADDINOROX99
    OP

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    612
    222
    Sep 9, 2015
    United States
    I'm not to crazy about using luma do you know how difficult it would be to find a working link for flashcard time warp?
     
  4. shadowofdarkness

    shadowofdarkness GBAtemp Fan

    Member
    485
    156
    Apr 17, 2007
    Canada
    It should be as easy as finding anything else on *that site*.
    Or just make one yourself with 3dnus by getting the right titleid and spoofing the version

    Sorry I don't know the titleid off hand to tell you though.
     
    Last edited by shadowofdarkness, May 21, 2016