1. CatalystTheBest

    OP CatalystTheBest Newbie
    Newcomer

    Joined:
    Mar 2, 2021
    Messages:
    3
    Country:
    United States
    So I found a plugin for AC:HHD but I don't know what luma version it is for
     
  2. mocchai

    mocchai Newbie
    Newcomer

    Joined:
    Feb 10, 2021
    Messages:
    4
    Country:
    United States
    I don't think that matters, it should launch the plugin anyways, but if it causes issues, like crashing or freezing, I'd disable it immediately.
     
  3. CatalystTheBest

    OP CatalystTheBest Newbie
    Newcomer

    Joined:
    Mar 2, 2021
    Messages:
    3
    Country:
    United States
    it doesnt load im on newest luma and even tried luma 9.2
     
  4. fmkid

    fmkid Just another GBATemp's random guy
    Member

    Joined:
    Apr 23, 2015
    Messages:
    1,914
    Country:
    Colombia
    If you're using BootNTR Selector to load that plugin, then you must use both the BootNTR latest version + this special Luma version

    PS: Only .3gx plugins are valid (.plg ones aren't compatible, afaik)
     
    Last edited by fmkid, Mar 9, 2021
  5. CatalystTheBest

    OP CatalystTheBest Newbie
    Newcomer

    Joined:
    Mar 2, 2021
    Messages:
    3
    Country:
    United States
    Is there ant sort of way to use the .plg ones? even if i can go to an old version of luma to use it
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Crossing, designer, Animal