I just found my old 3DS on 7.1.0-12E. What now?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Serawa, Jul 19, 2016.

  1. Serawa
    OP

    Serawa Newbie

    Newcomer
    4
    0
    Jul 19, 2016
    Italy
    Hello, everyone. I have already been on this site ages ago - I have no idea of my old username and e-mail, though, so I am using a brand-new account.

    I have just found this dusty original 3DS and I'd like to get into the 3DS hacking scene. Right now, the system version is 7.1.0-12E. I have read the general hacking FAQ and it seems like there is a custom firmware for 9.2 and ways to downgrade for 10.x>. I still haven't found anything about older versions like the one I have. Where do I have to start if I want to install a custom firmware?

    So far, I have found this:

    Is this a good starting point? Let me now.

    Thanks, everyone! :)
     
    Last edited by Serawa, Jul 19, 2016
  2. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,363
    556
    Nov 3, 2015
    Puerto Rico
    Follow this first, then This, then from this part to the last part

    You will end up with A9LH on 11.0 :3
     
    Serawa likes this.
  3. GilgameshArcher

    GilgameshArcher GBAtemp Fan

    Member
    462
    161
    Jul 1, 2012
    Brazil
    São Paulo
  4. DiegitusXD

    DiegitusXD GBAtemp Fan

    Member
    405
    115
    May 6, 2015
    I think you need a game that update your 3ds to 9.2 (SSB 3DS) and then you can do all that stuff :D, I think is like that...:unsure:
     
  5. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,528
    2,502
    Jan 10, 2016
    Canada
    NO COFFEI!
    Yep this ^
     
    Serawa likes this.
  6. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    7.X is incompatible with 2.5.2.

    Follow this instead otherwise you'll get stuck.
     
    Last edited by MelonGx, Jul 20, 2016
  7. Serawa
    OP

    Serawa Newbie

    Newcomer
    4
    0
    Jul 19, 2016
    Italy
    Perfect. So far I have completed the first part and I've managed to update my console to 9.2.0-20E. Thanks a lot, I will update this message when I reach the last part. Hopefully, my 3DS won't brick. ;)
     
  8. eyeliner

    eyeliner Advanced Member

    Newcomer
    61
    17
    Feb 17, 2006
    Good luck. I don't think there's a real danger of bricking unless you really want to.
     
  9. Serawa
    OP

    Serawa Newbie

    Newcomer
    4
    0
    Jul 19, 2016
    Italy
    Okay, I'm now at Part 4, Section III (NAND Backups). Everything is going well and exactly as it appears in the guide. I'm posting because I have just found a little difference, and wanted a confirm that everything is still fine.

    The option to call the backups "*_original.bin" isn't there, therefore I chose to call them "NAND_*.bin". Hopefully, when I will have to restore the backups, it will still work.

    I know I'm being way too much careful, but I really don't want to brick my console. :ha:
     
    Last edited by Serawa, Jul 20, 2016
  10. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    The name doesn't matter to the system, it's just for your administration that you know it's your original nand. On the computer you can rename it to_original if you really want to. It's a good thing you're careful ;)
     
    Serawa likes this.
  11. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    757
    184
    Mar 28, 2011
    United States
    A person with 7.x was successfully able to update to 9.2. I have opened a ticket for this being an error in the guide.

    Have you personally tried 7.x to see if it is incompatible?

    (At any rate, he should try it. Either it will work or it won't.)

    — Posts automatically merged - Please don't double post! —

    Did you use rxtools to update it? If so, which rxtools did you use?
     
  12. Serawa
    OP

    Serawa Newbie

    Newcomer
    4
    0
    Jul 19, 2016
    Italy
    Okay, everyone, I have completed the guide and I must say I am amazed. Everything works perfectly.
    My 3DS is now running A9LH on 11.0.0-33E, which should be the latest version. I can boot to specific utilities and I have the Homebrew Launcher, FBI and everything else on my home page.

    If anyone else is in my same situation, I strongly suggest you to do the following:
    Hopefully, in the future, people will develop a tool which automates the process. Yesterday, it took me between 4 and 5 hours.

    2.5.2. Worked like a charm.

    Once again, thanks everyone for your support!
     
  13. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,363
    556
    Nov 3, 2015
    Puerto Rico
    It could be better, but it's not worth the risk. The guide is as good as it can get until someone finds an exploit that could make it better...

    I always recommend rxTools 2.5.2 cause its easier to launch than 3.0 and it has less stuff compared to 3.0