I have a semi bricked wii here.

Discussion in 'Wii - Hacking' started by PokemonV, Apr 30, 2009.

  1. PokemonV
    OP

    PokemonV Advanced Member

    Newcomer
    68
    0
    Apr 30, 2009
    Canada
    So I was doing this guide to install pre loader: http://www.youtube.com/watch?v=iUMg7-eq5hk

    I installed CIOS CORP on my wii and it shows a corruption error when ever I go to the wii menu. But I have pre-loader installed.
    My wii is version 3.4U but I ran some stuff so it is treated as a 3.2U.
    You guys think my wii can be fixed? [​IMG]

    Edit:
    And I have the 0.28 version of prelaoder
     
  2. tripellex

    tripellex GBAtemp Regular

    Member
    129
    0
    Mar 6, 2009
    United States
    Go back thru Homebrew Channel, reinstall Preloader again and it should work fine.

    EDIT: Install the 0.29 version of preloader, since you're already going to reinstall it anyways.
     
  3. PokemonV
    OP

    PokemonV Advanced Member

    Newcomer
    68
    0
    Apr 30, 2009
    Canada
    I reinstalled preloader 0.28 before you made the edit and it showed the same error

    Edit:
    If I want to update preloader 0.29 do I just take the .dol file and rename it boot.dol and place it in my preloader 0.28 folder and delete the 0.28 preloader file?
     
  4. Louiethe0ne

    Louiethe0ne Member

    Newcomer
    22
    0
    Apr 30, 2009
    United States
    preloader has an update option but the way you said works too (replacing the .28 file with .29)
     
  5. thc42O

    thc42O Banned

    Banned
    470
    0
    Jan 3, 2009
    Canada
    use Restoremii search for it.
     
  6. PokemonV
    OP

    PokemonV Advanced Member

    Newcomer
    68
    0
    Apr 30, 2009
    Canada
    Okay, I updated to prelaoder 0.29 and it didn't work. I searched RestoreMii and it is only for 4.0 [​IMG]
     
  7. Louiethe0ne

    Louiethe0ne Member

    Newcomer
    22
    0
    Apr 30, 2009
    United States
    nvm
     
  8. PokemonV
    OP

    PokemonV Advanced Member

    Newcomer
    68
    0
    Apr 30, 2009
    Canada
    I have reinstalled preloader a couple of times and it still showed the same error...
     
  9. Louiethe0ne

    Louiethe0ne Member

    Newcomer
    22
    0
    Apr 30, 2009
    United States
    Reinstalling preloader should have fixed that...
     
  10. PokemonV
    OP

    PokemonV Advanced Member

    Newcomer
    68
    0
    Apr 30, 2009
    Canada
    i don't think preloader is the problem, the the cios corp app >.
     
  11. Screemer

    Screemer GBAtemp Maniac

    Member
    1,248
    1
    Sep 21, 2008
    Gambia, The
    install restore me. you'll have a 4.0 with patched ios60 and a working preloader afterwards. then you can downgrade if you want.
     
  12. Vidboy10

    Vidboy10 Tsardom

    Member
    2,617
    7
    Dec 15, 2008
    Canada
    Vancouver, B.C
    Click on my sig to get RestoreMii.
    But im allso happy of some of you guys suggesting one of my creations for him. [​IMG]
     
  13. PokemonV
    OP

    PokemonV Advanced Member

    Newcomer
    68
    0
    Apr 30, 2009
    Canada
    So I update my wii then run restoremii or does restoremii update my wii?
     
  14. Vidboy10

    Vidboy10 Tsardom

    Member
    2,617
    7
    Dec 15, 2008
    Canada
    Vancouver, B.C
    Edit: Wait sorry i dident realize you were on 3.4.
    If you use RestoreMii 4.0 its may brick your wii.
     
  15. PokemonV
    OP

    PokemonV Advanced Member

    Newcomer
    68
    0
    Apr 30, 2009
    Canada
    (O_O guess I gotta wait for some one to help....
     
  16. Louiethe0ne

    Louiethe0ne Member

    Newcomer
    22
    0
    Apr 30, 2009
    United States
    I think updating to 4.0 with waninko's update might work then if you want you can downgrade back or install cIOS CORPS on 4.0
     
  17. luser404

    luser404 Member

    Newcomer
    49
    0
    Mar 14, 2009
    United States
    I would reinstall the proper IOS and System Menu combination. For example, for 3.2u you would install IOS30v1040 and then SystemMenuv289 .You can get the needed wads legally by using NUSD. The drawback of this approach is that it will uninstall preloader when you install the system menu wad,so if it doesn't work, you won't have preloader to help you anymore.

    3.4u is SystemMenuv385 which runs on IOS50v4889. It isn't clear what system menu you are on now.

    You might try using wad manager to just install IOS30v1040 or IOS50v4889,depending on what your system menu version really is. The cioscorp install may have corrupted one of those IOS.

    Someone please correct me if I got anything wrong.
     
  18. PokemonV
    OP

    PokemonV Advanced Member

    Newcomer
    68
    0
    Apr 30, 2009
    Canada
    umm, I'll try that I guess.
     
  19. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    787
    0
    Mar 28, 2009
    United States
    $(pwd)
  20. PokemonV
    OP

    PokemonV Advanced Member

    Newcomer
    68
    0
    Apr 30, 2009
    Canada
    Thank you so much, down grading to 3.2U un bricked.