I have a Japanese XL at 9.9.0 is it hackable?

Discussion in '3DS - Homebrew Development and Emulators' started by LoganVirusX, Nov 10, 2016.

  1. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    2
    Sep 13, 2009
    United States
    Houston
    I have a couple of other 3DS that are hacked but they are only using Menuhax. I won't be able to install al9h on this one because I wont be able to purchase anything from the e-shop. What can I do to get this Japanese XL hacked and working gloriously?
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    14
    Mar 16, 2012
    United States
    You can get a9lh. https://plailect.github.io/Guide/get-started
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    17
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    You can install A9LH, DSiWare downgrade is not needed on 9.9.0. Follow this guide: https://plailect.github.io/Guide/
     
  4. PrometheusG.

    PrometheusG. GBAtemp Fan

    Member
    3
    Jun 27, 2016
    Greece
  5. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    2
    Sep 13, 2009
    United States
    Houston
    I thought I would need to purchase a game from the e-shop or something to get al9h going? Is there anything else I would need besides a 3ds that isn't on al9h? My others are just on menuhax and luma
     
  6. HuskyXD

    HuskyXD Banned

    Banned
    1
    Nov 5, 2016
    Canada
    Why don't you open and read the damn link we gave you
     
    Last edited by HuskyXD, Nov 10, 2016
  7. owek1

    owek1 Master Sword Wielder

    Member
    3
    Aug 16, 2016
    Australia
    LOL..
     
  8. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    2
    Sep 13, 2009
    United States
    Houston
    There doesn't seem to be a good method for me to access the Homebrew Launcher. I used to use basehaxx long ago but I dont have a Japanese cart of Pokemon -.-
     
  9. owek1

    owek1 Master Sword Wielder

    Member
    3
    Aug 16, 2016
    Australia
    i don't know if possible because i don't own one or tried it using one---do you by any chance know anyone with Sky3DS? perhaps you could borrow it and install a japanese pokemon game or something.. laughing hard with your avatar by the way LOL
     
  10. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    2
    Sep 13, 2009
    United States
    Houston
    I guess i'm SOL since browserhax is down ;\
     
  11. xtheman

    xtheman GBAtemp Guru

    Member
    13
    Jan 28, 2016
    United States
    ???
    Pokemon is region free. You can use any cart of pokemon on any 3ds.
     
  12. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    5
    Nov 4, 2015
    France
    Pokéland
    Are you sure? The eShop version (aka the cia) is region free, but not the cartridge...
     
  13. owek1

    owek1 Master Sword Wielder

    Member
    3
    Aug 16, 2016
    Australia
    i didnt know that, i thought only the CIA is region free.. time to hunt a japanese copy because it looks cool.. :) thanks for the info..

    edit: damn i got my hopes up but yeah i kinda thought the cia is region-free but not the cartridge??
     
    Last edited by owek1, Nov 10, 2016
  14. xtheman

    xtheman GBAtemp Guru

    Member
    13
    Jan 28, 2016
    United States
    ???
    I'm 99% sure the cart and eshop is region free.
    @owek1 The cart will have the cool design the game will will be the same a the region your in.
     
    Omegadrien likes this.
  15. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    5
    Nov 4, 2015
    France
    Pokéland
  16. xtheman

    xtheman GBAtemp Guru

    Member
    13
    Jan 28, 2016
    United States
    ???
    gnmmarechal and Omegadrien like this.
  17. owek1

    owek1 Master Sword Wielder

    Member
    3
    Aug 16, 2016
    Australia
    yeah i wanted the japanese cart because of the cool looking design..
     
  18. gnmmarechal

    gnmmarechal GBAtemp Guru

    Member
    12
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    http://browserhax.gs2012.xyz

    Try that one, and then install basehaxx or whatever other haxx you want. Menuhax is down too sooo you can't use that.
     
  19. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    2
    Sep 13, 2009
    United States
    Houston
    So I just realized there is something called SMASHBROSHAX and I do indeed have an eshop copy of smash brothers on my Japanese 3DS. I went to the link which is here https://gbatemp.net/threads/tutorial-using-smashhax-with-linux.397194/ and is says that I apparently need the New 3DS? Can someone help me out here? Can I use smashhax instead of basehaxx and use that other browerhaxx link to get there? I am just really confused still. Does smashbroshax still work for an xl or not?
     
  20. gnmmarechal

    gnmmarechal GBAtemp Guru

    Member
    12
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    SmashHax is just for the New 3DS/New 3DS XL.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice