I have a few questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by GibFTW, May 4, 2017.

  1. GibFTW
    OP

    GibFTW GBAtemp Regular

    Member
    186
    34
    Aug 18, 2016
    United States
    I have a few questions as I haven't been here in a while.
    1. Is ReiNand stable again?
    2. Is 11.4 CFW-Friendly?
    3. How do I stop update nagging on SysNand.
     


  2. RHOPKINS13

    RHOPKINS13 Geek

    Member
    287
    144
    Jan 31, 2009
    United States
    1) No, just use A9LH + Luma
    2) Not exactly. If you're on 11.4 and don't have A9LH you don't have a way of installing CFW. But if you've already installed A9LH it's ok to update to 11.4.
    3) Hit yes to the update, and then turn off the console as soon as it starts. This will only get rid of it temporarily until your 3DS redownloads the update. Use one of the tutorials available to set up update-blocking DNS or block them from your router.

    I've heard you can also turn off the update nagging by deleting any pending titles in FBI, but I haven't tried this myself yet.
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,402
    4,730
    Mar 17, 2010
    Norway
    Alola
    1. I believe it works fine, but most will say to just use Luma as it's more user friendly.
    2. If you have A9LH, yes. I hear a lot of .3dsx homebrew is broken though, but .cia versions still work fine.
    3. If you have A9LH just move your emuNAND to sysNAND, and 99% of the time it's fine to update as soon as the update comes out, but I believe Luma blocks updates from downloading automatically. Just check beforehand to make sure it's safe to update.
     
  4. proflayton123

    proflayton123 悲しみ

    Member
    5,604
    2,052
    Jan 11, 2016
    Japan
    日本
    Reinand is useable. Lumafanboys master race is pathetic
     
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,326
    19,620
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    1: ReiNAND is stable and works just fine with 11.4, I know because I am running right now and a tester for ReiNAND.
    2: 11.4 stock OFW can not be hacked as their is no known kernel exploit and no means of downgrading it. If you already have a CFW, just update your CFW first (reiNAND just needs to updated 5.1 and use the firmware.bin from the their github) then you can safely update your system.
    3: I honestly suggest just installing A9LH using the Guide. Then using your CFW on your sysNAND instead.
     
    gnmmarechal likes this.
  6. RHOPKINS13

    RHOPKINS13 Geek

    Member
    287
    144
    Jan 31, 2009
    United States
    1) Rei just pushed out an update that adds 11.4 compatibility 23 days ago. If you're on the latest version, you can update your Emunand to 11.4, but I'd recommend going ahead and installing A9LH before anything.
    2) I think most of the .3dsx homebrew has been fixed, but I could be mistaken. Main issue was the hblauncher.
    3) No, Luma doesn't block updates from downloading. I wish it did though.
     
  7. GibFTW
    OP

    GibFTW GBAtemp Regular

    Member
    186
    34
    Aug 18, 2016
    United States
    I used Pialect's guide, I don't like the update nagging.
     
  8. proflayton123

    proflayton123 悲しみ

    Member
    5,604
    2,052
    Jan 11, 2016
    Japan
    日本
    Updating to latest luma usually cancels that lol.
     
  9. Jacklack3

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,471
    1,876
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    /off-topic
    I like Luma because it's simple, sure maybe ReiNAND probably is also simple but I like the way it is. Plus a lot of people use it meaning more help.
     
    Quantumcat likes this.
  10. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,326
    19,620
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I am going to send you a quick PM
    You just need to download the latest ReiNAND and firmware.bin from their github
    https://github.com/Reisyukaku/ReiNand
    Then you will be safe to update your system.
    That's cool and all, but this topic isn't about Luma3DS, it's about ReiNAND. Suggesting people stop using ReiNAND when it's still being actively worked on isn't ok. Actually help them and answer their questions in a non-bias method is the best way to help someone.
    Now if this were an RXTools thread, then I would suggest a different CFW for the OP.
     
    Last edited by Lilith Valentine, May 5, 2017
    proflayton123 likes this.
  11. GibFTW
    OP

    GibFTW GBAtemp Regular

    Member
    186
    34
    Aug 18, 2016
    United States
    Does ReiNand or Corbenik have a chainloading (holding a button on startup) ability.
     
  12. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,326
    19,620
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    ReiNAND doesn't have a chainloader, but it can be launched from a chainloader.
    Corbenik does actually have a chainloader though.
     
  13. addi33

    addi33 GBAtemp Advanced Maniac

    Member
    1,640
    701
    Sep 12, 2016
    Gambia, The
    By the way to every Luma Fanboy outta here, I've been using Reinand since it came out, (yeah I use multiple sigpatchers by now) and guess what fanboys @Aurora Wright forked Reinand. Before it was Named to Luma, it's name was AuReiNand so stfu pls. Thanks for attention
     
  14. Quantumcat

    Quantumcat Dead and alive

    Member
    9,780
    5,107
    Nov 23, 2014
    Australia
    Canberra, Australia
    This is kind of like saying humans are the same thing as chimpanzees because they have a common ancestor. Luma and ReiNAND aren't the same thing just because they share a common ancestor.
     
    Majickhat55 and Lilith Valentine like this.
  15. ewin00

    ewin00 GBAtemp Regular

    Member
    146
    32
    Mar 24, 2011
    Indonesia
    well guys i have luma and emunand on fw 10 if im not mistaken, then im going to install a9lh, well should i update my emunand to the latest fw or i update it when a9lh installed?
     
  16. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,046
    233
    Feb 7, 2016
    United States
    Reinand is only stable with the new 3ds since the old3ds can't use the reboot patches,a quick fix for the old 3ds though is to get a stable version of luma 6.6,apply the patches to your a9lh then rename your reinand arm9loaderhax.bin to arm9loaderhax_si.bin,this might not work on 11.4 anymore however.What this will do is run reinand but keep the reboot patches from luma and sideload it.I like reinand a little better since it splashes on reboot but so does corbenik which is for advanced users.
     
    Last edited by Ominous66521, May 5, 2017
  17. Quantumcat

    Quantumcat Dead and alive

    Member
    9,780
    5,107
    Nov 23, 2014
    Australia
    Canberra, Australia
    Update after. Follow the guide the whole way through including move emuNAND. It will tell you to update right at the end.
     
    ewin00 likes this.
  18. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,326
    19,620
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    If any comparison were fair, it's more akin to Debian to Ubuntu. Where even though Ubuntu came from Debain, it's very much not Debian anymore and very much it's own thing.
     
    Quantumcat likes this.
  19. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,402
    4,730
    Mar 17, 2010
    Norway
    Alola
    That's not how it works. Luma doesn't apply patches when chainloading is used.
    To me they are more or less the same thing, you can mix and match packages from one on the other and even mix and match package repos to some degree (no guarantee it'll work perfectly though)
     
  20. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,326
    19,620
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    You can actually do the same with ReiNAND. The Reboot patches were backported from Luma3DS to ReiNAND.