I bought new-brand Old 3DS with FW 2.1.0...

Discussion in '3DS - Homebrew Development and Emulators' started by dydel, Jul 26, 2016.

  1. dydel
    OP

    dydel Member

    Newcomer
    19
    5
    Feb 4, 2014
    Poland
    Hey.
    Today I bought a 3DS with OS 2.1.0.-4
    Can I get OTP without installing the 9.2.0 and then downgrade to 2.1.0?
    I'm going to install arm9loader hax.


    And the second question.
    to which software can then update the console after loading arm9loaderhax?
    Regards
     
  2. Seriel

    Seriel Worshipper of Skiddos

    Member
    2,703
    4,730
    Aug 18, 2015
    I think you'd have to dump your otp in 2.1 using the browser and then use a cart to update to something like 9.2 or w/e to install a9lh.
    If you installed it directly on 2.1 you wouldnt be able to boot because a9lh can't boot 2.1. (Yet)
     
  3. samiam144

    samiam144 RĂ©gulier

    Member
    2,870
    935
    Aug 19, 2007
    Canada
  4. dydel
    OP

    dydel Member

    Newcomer
    19
    5
    Feb 4, 2014
    Poland
    I try the tips of your link and write then as I went.
    I understand that from 2.1.0 through OTPHelper I can dump NAND just in case?
     
  5. jujibreh

    jujibreh Member

    Newcomer
    12
    4
    Oct 7, 2013
    United States
    Oakland
    Yeah you can dump your OTP. Normally after dumping your OTP you would just restore your nand to 9.2 but in this case you dont have a 9.2 nand backup so you will either have to update using a cart or if a downgrade method for the newest firmware is released, upgrade to the newest firmware and then downgrade to 9.2 but I would try to find a cart if i were you because this method might be a long wait or potentially never work out for you. Be careful though, I was in a similar situation but it was worse for me....I had a 3ds with 2.0 on it which does not have an exploitable browser. Because of this i was not able to access any hax while on 2.0 and ended up trying to use a cart. Got bad info about what kind firmware was on the cart i was using and accidentally updated to 9.5 instead of my goal which was 9.2 and whats worse, the cart update did not update my browser as a download update would have, so again i was stuck without access to browserhax. This should not be a problem for you since 2.1 comes with an exploitable browser. So long as you can find a cart with 9.2 you should be fine, although I would test out browserhax before you update to make sure you dont get stuck with no hax like I did. Also, even 9.5 or anything 10.5 or below really should be fine to update to using a cart in the event that you cant find a 9.2 cart because you could then use browserhax to downgrade to 9.2. This would of course add some extra steps so a 9.2 cart would be ideal. In my situation I had to finally give in and upgrade to 11.0 and then buy a copy of OOT. Luckily a software downgrade for 11.0 just came out so I may finally get a9lh on it but I dont even have otp.bin yet. LOL what a nightmare.
     
  6. dydel
    OP

    dydel Member

    Newcomer
    19
    5
    Feb 4, 2014
    Poland
    Now i on 9.2.0, i have otp.bin and entrypoint to run homebrew.
    What should I do next? According to the link Samiam144 I should run SafeA9LHInstaller. When I install Luma?
     
  7. Seriel

    Seriel Worshipper of Skiddos

    Member
    2,703
    4,730
    Aug 18, 2015
    Run SafeA9LHInstaller, then put Luma on your sd and boot it.
     
  8. dydel
    OP

    dydel Member

    Newcomer
    19
    5
    Feb 4, 2014
    Poland
    All working. Thanks you for help.