How to update to 4.2 from 1.1??

Discussion in 'Wii - Hacking' started by Frogman, Oct 25, 2009.

Oct 25, 2009

How to update to 4.2 from 1.1?? by Frogman at 5:32 AM (1,235 Views / 0 Likes) 9 replies

  1. Frogman
    OP

    Member Frogman This could be you!

    Joined:
    Sep 20, 2009
    Messages:
    765
    Location:
    Aus
    Country:
    Australia
    how do i do this?? i have homebrew channel btw
     
  2. Frogman
    OP

    Member Frogman This could be you!

    Joined:
    Sep 20, 2009
    Messages:
    765
    Location:
    Aus
    Country:
    Australia
    please someone help because all i can find is 3.x-4.1 and 4.1-4.2 nothing for 1.1
     
  3. NReale3370

    Member NReale3370 GBAtemp Regular

    Joined:
    Aug 13, 2009
    Messages:
    187
    Country:
    United States
    You could probably use NUSD to emulate a 4.2 System update and make wads of it and use DOP-IOS to patch the necessary IOS's
     
  4. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    You should really first make a Nand-dump via bootmii and send it the way of the twiizers. As I understand it systems with software this old are extremely hard to come by.
    i think they asked for old dumps once. I just can't find the blog article at the moment.
     
  5. Tux'

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Yeah, get bootmii from bootmii.org. Install it as boot2 and make a NAND backup(use power to scroll, and reset to enter) go to the gears, then the one where it has the green arrow to backup your NAND and give it to team twiizers, I bet they would want it...
     
  6. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    this method would work on any firmware to upgrade to 4.2 (even though it says from 4.1 to 4.2)

    http://gbatemp.net/index.php?showtopic=183384&st=15

    Posts merged

    good idea, i bet an old firmware like that is hard to come by these days. Make a backup and send to team twiizers!
     
  7. DaMan4169

    Newcomer DaMan4169 Advanced Member

    Joined:
    Aug 12, 2009
    Messages:
    83
    Country:
    United States
    Wow 1.1......
    Read guide found here http://gbatemp.net/index.php?showtopic=183384&st=0

    First send e-mail to simplisticmod@gmail.com to get mod files. If you can already run HBC you won't need to use everything but it's good to have, you will need the IOS70 from this pack.

    With a Wii that old you should be able to install updated Bootmii as Boot2 and the updated HBC that uses JODI found in the pack. Just take the boot.elf and put it into apps/Hackmii folder on your SD card. You'll most likely have to create the Hackmii folder on your SD card. Launch HBC and run Hackmii installer. This will get you the newer version of each. MAKE NEW NAND BACKUP.

    Follow the guide mention earlier, you won't be able to do step 11 without a internet connection but the IOS70 is included in the pack from simplisticmod@gmail just copy it into your wad folder and install when doing the ones from NUSD
     
  8. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Definitely make that NAND backup before updating.
     
  9. Frogman
    OP

    Member Frogman This could be you!

    Joined:
    Sep 20, 2009
    Messages:
    765
    Location:
    Aus
    Country:
    Australia
    okiess will make a bak up when i get back to my mums i really dont understand the IOS things can somebody tell me what i have to do with them

    Posts merged

    also how do i contact twizzers??
     
  10. DaMan4169

    Newcomer DaMan4169 Advanced Member

    Joined:
    Aug 12, 2009
    Messages:
    83
    Country:
    United States
    These explain the NUSD part of it a little better...
    http://sites.google.com/site/completesg/us.../nus-downloader
    And steps 2,3, and 4 from here...
    http://sites.google.com/site/completesg/other-stuff/virgin

    Wad Manager is part of the simplistic mod pack. You are going to want to use the IOS70 from the mod pack NOT one downloaded from NUSD. Because you are updating just stop after step 4.

    Also from the simplistic mod pack, you could run the cIOS38 rev14 if you haven't updated your cIOS249 for a while and would like to use the newer backup loaders.
     

Share This Page