How to set FireFox's defualt font to Unicode UTF-8

Discussion in 'Computer Hardware, Devices and Accessories' started by test84, Dec 11, 2007.

Dec 11, 2007
  1. test84
    OP

    Member test84 GBAtemp's last ninja 2.

    Joined:
    Sep 8, 2006
    Messages:
    3,685
    Location:
    Iran, Tehran.
    Country:
    Iran
    Hi,
    i went to about.config and changed font.language.group to utf-8 or unicode, no luck.
     
  2. sekhu

    Member sekhu moo?

    Joined:
    Feb 14, 2007
    Messages:
    1,156
    Country:
    United Kingdom
    what about

    tools>options>content tab and font at the bottom
     
  3. test84
    OP

    Member test84 GBAtemp's last ninja 2.

    Joined:
    Sep 8, 2006
    Messages:
    3,685
    Location:
    Iran, Tehran.
    Country:
    Iran
    thnx but it didnt help.
    i want to change the defualt encoding, not defualt font.
     
  4. Azimuth

    Member Azimuth Chicken Teriyaki Boy!

    Joined:
    Feb 23, 2006
    Messages:
    637
    Country:
    Canada
    edit>preferences>content>Fonts and colours>advanced>character encoding>default character encoding
     
  5. leetdude_007

    Member leetdude_007 Official GBAtemp Assassin That Has Never Killed An

    Joined:
    Nov 25, 2006
    Messages:
    998
    Country:
    United States
    ^ I did that. and now I'm unicodin' at UTF-8... whatever that means.
     
  6. sekhu

    Member sekhu moo?

    Joined:
    Feb 14, 2007
    Messages:
    1,156
    Country:
    United Kingdom
    i meant what azimuth wrote [​IMG]
     
  7. test84
    OP

    Member test84 GBAtemp's last ninja 2.

    Joined:
    Sep 8, 2006
    Messages:
    3,685
    Location:
    Iran, Tehran.
    Country:
    Iran
    are u talkin bout firefox?
     
  8. Azimuth

    Member Azimuth Chicken Teriyaki Boy!

    Joined:
    Feb 23, 2006
    Messages:
    637
    Country:
    Canada
    yes, maybe on windows its tools>preferences.....

    edit: on windows its tools>options>content>Fonts and colours>advanced>character encoding>default character encoding
     
  9. test84
    OP

    Member test84 GBAtemp's last ninja 2.

    Joined:
    Sep 8, 2006
    Messages:
    3,685
    Location:
    Iran, Tehran.
    Country:
    Iran
    i did that but when i go to View-> character encondig, it still shows Western
     
  10. Azimuth

    Member Azimuth Chicken Teriyaki Boy!

    Joined:
    Feb 23, 2006
    Messages:
    637
    Country:
    Canada
    Restart firefox.
     

Share This Page